The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-09-2015, 08:06 PM
sirkiwithefirst sirkiwithefirst is offline
Registered User
sirkiwithefirst's PC Specs
 
Join Date: Dec 2015
Posts: 3
POST ID # = 824726
sirkiwithefirst Reputation: 10
Default H1500 background static noise.

I just bought these headsets and I'm hearing a static noise in the background

I downloaded the drivers and now there's this sound. I can't stand it pls help.
Reply With Quote


  #2  
Old 12-09-2015, 08:22 PM
sirkiwithefirst sirkiwithefirst is offline
Registered User
sirkiwithefirst's PC Specs
 
Join Date: Dec 2015
Posts: 3
POST ID # = 824727
sirkiwithefirst Reputation: 10
Default

OK I found a fix to this problem. I had this headphone plugged into the USB 3.1 Jack and now i switched it to usb 2.0 and it seems to work fine.
Reply With Quote


  #3  
Old 12-09-2015, 09:03 PM
sirkiwithefirst sirkiwithefirst is offline
Registered User
sirkiwithefirst's PC Specs
 
Join Date: Dec 2015
Posts: 3
POST ID # = 824728
sirkiwithefirst Reputation: 10
Default

This is stupid. I booted up one of my game and then the audio when blank. So I rebooted my pc. After that there are static noises on all of my usb ports. Please tell me whats going on. Is the headset broken? How do i fix this.
Reply With Quote


  #4  
Old 12-10-2015, 06:20 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 824779
Toasted Toasted Reputation: 108
Default

Did the noise only start when you installed the drivers?

Have you tried playing with the sample rate? Does it helps?
Reply With Quote


Reply

Tags
h1500, headset, help me, noise, static

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.