The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-06-2013, 06:55 PM
WardeR WardeR is offline
Registered User
WardeR's PC Specs
 
Join Date: Jan 2013
Posts: 3
POST ID # = 623944
WardeR Reputation: 10
Default Corsair Vengence 1500 problem

Hi,

I just received this headset for Christmas, and was pretty excited,

Currently I'm using the software version 2.0.0.4 and when i open up a Team Speak server there is a minor not overly annoying but i can defiantly hear the noise, its like a low hiss, like the speakers are on, i kinda figured this is normal. and i can deal with that sound.

However when ever i play a game on the PC, ex Black Ops 2 or Dota 2, the audio will sometimes freak out is really the only term i have for it, every sound goes static-y, and it still processes the sound, but its distorted and i have to attempt to reset the sound. this happens 2-3 times in an hour.

It is usually fixed by switching the audio type to Bypass from Dolby 7.1 or Dolby headset, but then the audio will fritz on that and i would switch it back, its a quick fix and was hoping i could get some advice on a longer fix, or if i should RMA and hope that the next headset wont do this.

Thanks for any information,

WardeR
Reply With Quote


  #2  
Old 01-06-2013, 08:31 PM
acti acti is offline
Registered User
 
Join Date: Dec 2012
Posts: 8
POST ID # = 623979
acti Reputation: 10
Default

Hey mate, the static sound when you use teamspeak, mumble, skype, etc is a defect from the headphones wich ****in sucks with the money you gave to buy them. Corssair will say that its not normal and that you should send them to RMA, but believe me the headset is just broken.
Reply With Quote


  #3  
Old 01-06-2013, 10:25 PM
WardeR WardeR is offline
Registered User
WardeR's PC Specs
 
Join Date: Jan 2013
Posts: 3
POST ID # = 624013
WardeR Reputation: 10
Default

The Minor static when using Vent, TS, or Mumble w/e is not the problem i have, i can deal with that minor static, and i figured it was probably normal. But the MAJOR problem i have is the sound distortion with games.
Reply With Quote


  #4  
Old 01-06-2013, 10:48 PM
acti acti is offline
Registered User
 
Join Date: Dec 2012
Posts: 8
POST ID # = 624017
acti Reputation: 10
Default

Don't use USB 3.0, that solved my problem....
Reply With Quote


  #5  
Old 01-07-2013, 12:35 AM
WardeR WardeR is offline
Registered User
WardeR's PC Specs
 
Join Date: Jan 2013
Posts: 3
POST ID # = 624024
WardeR Reputation: 10
Default

I have tried that, but the Static im hearing completly distorts the sound like anything that is played sounds robotic and complete static.
Reply With Quote


  #6  
Old 01-07-2013, 02:51 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 624235
RAM GUY Reputation: 10
Default

Try your heads on a different machine just to confirm if its the headset or a different hardware issue.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.