The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-11-2013, 02:58 PM
Lucah4xx Lucah4xx is offline
Registered User
Lucah4xx's PC Specs
 
Join Date: Jan 2013
Posts: 2
POST ID # = 625485
Lucah4xx Reputation: 10
Default Corsair 1500 problems

So to jump right into the mess, I just bought a corsair 1500 usb 7.1 gaming headset wich I installed the drivers for and the current problems are:

General sound is way too high, even at 1.
A fuzzing noise when I go higher then 15.
Mic doesn't (barely) work.

Tried the windows usb drivers but the sound is still way too high.

Any suggestions?
Reply With Quote


  #2  
Old 01-11-2013, 04:12 PM
Lucah4xx Lucah4xx is offline
Registered User
Lucah4xx's PC Specs
 
Join Date: Jan 2013
Posts: 2
POST ID # = 625495
Lucah4xx Reputation: 10
Default

Well I fixed everything now using the Corsair drivers except the static noise wich is there at any volume even at 0. Only goes away when I actually mute the headset.
Reply With Quote


  #3  
Old 01-14-2013, 03:38 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 626344
RAM GUY Reputation: 10
Default

Are you using USB 2.0 Lucah?
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.