The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Boitier (Cases)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-22-2020, 03:42 AM
Mallo Mallo is offline
Registered User
Mallo's PC Specs
 
Join Date: Jul 2020
Posts: 10
POST ID # = 1054844
Mallo Reputation: 10
Default boîtier Icue 220T RGB

bonjour,
j'ai plusieurs problèmes en premier lieux le bouton power de ma nouvelle tour clignote irrégulièrement en deuxieme lieux le rgb ne fonctionne plus pour info avant de me dire que cela viens de l'alim c'est aussi corsair rm750 et elle n'a que 1 ans. j'ai vérifié les branchement plusieurs fois et je ne vois pas d'ou le problème vient?! merci de me venir en aide rapidement car si je dois faire un échange de produit car défectueux le temps met compté.
Reply With Quote
  #2  
Old 07-22-2020, 04:55 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,871
POST ID # = 1054849
Corsair Brice Reputation: 10
Default

Bonjour,

Pour le clignotement du bouton power, je vous invite à vérifier votre branchement au niveau des PWR LED et HDD LED, si votre LED du bouton power est connecté sur la partie HDD alors elle clignotera en fonction de l'activité disque de votre ordi.

Pour vos souci de RGB :

Avez vous bien alimenter le contrôleur RGB via un connecteur SATA?
Avez vous bien connecter le contrôleur à votre carte mère (header USB 2.0) ?
Reply With Quote
  #3  
Old 07-22-2020, 06:31 AM
Mallo Mallo is offline
Registered User
Mallo's PC Specs
 
Join Date: Jul 2020
Posts: 10
POST ID # = 1054854
Mallo Reputation: 10
Default

merci pour la première réponse je vais vérifier.

pour le reste oui c'est correctement branché car les premiers jour cela fonctionné très bien jusqu’à que je branche un ventilo de type ll de chez corsair mais non compatible avec les 3 autres fournies avec le boitier et le Lighting Node CORE j'ai pu voir les schéma sur d'autres discussion de se forum et se qu'il me faut pour y remédier. mais je l'ai débranché et depuis le rgb ne marche plus. je ne suis pas le seul qui ne savais pas pour la compatibilité des ventilo mais je n'est pas vu non plus de cas ou cela ne fonctionné plus après avoir remis comme c’était! le je ne sais plus quoi faire j'ai vérifié 10 fois tous les branchement.
Reply With Quote
  #4  
Old 07-22-2020, 06:32 AM
Mallo Mallo is offline
Registered User
Mallo's PC Specs
 
Join Date: Jul 2020
Posts: 10
POST ID # = 1054855
Mallo Reputation: 10
Default

l'application icue me marque aucun appareil détecté
Reply With Quote
  #5  
Old 07-22-2020, 08:12 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,871
POST ID # = 1054869
Corsair Brice Reputation: 10
Default

Si le lighting node core n'est plus détecté dans iCUE, je vous invite à vérifier la connection SATA et USB header du controleur.

Vérifiez également que le contrôleur apparaît ou non dans le gestionnaire de périphérique windows.
Reply With Quote
  #6  
Old 07-22-2020, 09:45 AM
Mallo Mallo is offline
Registered User
Mallo's PC Specs
 
Join Date: Jul 2020
Posts: 10
POST ID # = 1054884
Mallo Reputation: 10
Default

j'ai changé l'emplacement usb comme déjà fait auparavant mais la ça fonctionne j'ai du mal l’emboîter en tout cas merci de vos conseil et j'aurais une dernière question pour mon ventilo de type ll si je prend juste un autre lighting node core pour le ventilo et plus tard un watercooling du même type es-ce-que les rgb ce synchroniseront ou il me faudra forcement le commander pro pour que les différents ventilo fasse un jeu de lumière synchronisé ?
Reply With Quote
  #7  
Old 07-22-2020, 11:44 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 1,871
POST ID # = 1054901
Corsair Brice Reputation: 10
Default

La synchro dépendra principalement des effets que vous utiliserai.

Les effet lighting link seront déployer sur l'ensemble des controleurs et produits corsair compatible.
Reply With Quote
  #8  
Old 07-23-2020, 06:58 AM
Mallo Mallo is offline
Registered User
Mallo's PC Specs
 
Join Date: Jul 2020
Posts: 10
POST ID # = 1055004
Mallo Reputation: 10
Default

merci pour tout et bon courage
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.