The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-19-2015, 07:37 PM
zAshes zAshes is offline
Registered User
 
Join Date: Oct 2015
Posts: 1
POST ID # = 815266
zAshes Reputation: 10
Default Echo/Metallic with Surround Void Wireless

Hi all,

Since updating CUE and my headset firmware, I am experiencing an echoing/tinny sound when surround is enabled, which is most noticeable with speech. Before updating the audio was perfect and there were no issues. I have tried different EQ settings, modified windows playback settings but nothing seems to have made a difference.

I have seen that a similar issue existed with some of the previous headsets (H2100) although I could not find any fixes for these.

Has anyone else experienced a similar issue and can advise a method for resolving the issue (if one was found).

Void Headset FW 33.00
CUE V1.11.85
Reply With Quote


  #2  
Old 11-30-2015, 05:15 AM
hyhyyh hyhyyh is offline
Registered User
 
Join Date: Nov 2015
Posts: 1
POST ID # = 822815
hyhyyh Reputation: 10
Default

Quote:
Originally Posted by zAshes View Post
Hi all,

Since updating CUE and my headset firmware, I am experiencing an echoing/tinny sound when surround is enabled, which is most noticeable with speech. Before updating the audio was perfect and there were no issues. I have tried different EQ settings, modified windows playback settings but nothing seems to have made a difference.

I have seen that a similar issue existed with some of the previous headsets (H2100) although I could not find any fixes for these.

Has anyone else experienced a similar issue and can advise a method for resolving the issue (if one was found).

Void Headset FW 33.00
CUE V1.11.85
I currently have the exact same problem. I also have tried many different settings. The effect is worse in teamspeak and in game-dialogs than say in netflix, but in Spotify I can't hear it at all. This leads me to believe that it is software related. Are there any solutions one may try?
Reply With Quote


  #3  
Old 06-24-2016, 03:46 PM
glen-id glen-id is offline
Registered User
glen-id's PC Specs
 
Join Date: Jun 2016
Posts: 1
POST ID # = 859631
glen-id Reputation: 10
Default Echo with Corsair void usb rgb when Dolby digital surround is on

Echo with Corsair void usb rgb when Dolby digital surround is on. Corsair has no clue how to fix it. but others have the same issue. Bit and depth is locked the corsair suite don't give you the option. Firmware update makes no difference. Disabled all other interfaces. Forced remove the drivers and the software, cleaned the reg, replaced the headset with no and same issue. Horrible tinny echo every time i click the surround sound on.
Reply With Quote


Reply

Tags
audio, echo, metallic, void, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.