The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-07-2014, 10:08 PM
Hdgunnell Hdgunnell is offline
Registered User
 
Join Date: Jun 2014
Posts: 1
POST ID # = 714326
Hdgunnell Reputation: 10
Sad Vengence Software won't open

Hi, I just got my 2100 the other day, they work fine, but I guess to get 7.1 I need the software installed. I have tried many times to install it, tried changing the installation destination, but the software will not open.
Once installed, it will open for a fraction of a second and close. And yes, there is a system tray icon, but everything is grayed out. And yes I have double clicked it.
I am running on Windows 7.

Last edited by Hdgunnell; 06-07-2014 at 10:11 PM.
Reply With Quote


  #2  
Old 06-09-2014, 03:41 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 714473
Toasted Toasted Reputation: 108
Default

Have you tried replugging the USB dongle or a different USB port?
Latest chipset drivers? Have you tried disabling any power saving features?
Reply With Quote


Reply

Tags
audio, software, vengence

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.