The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-03-2014, 07:40 PM
Sebik47 Sebik47 is offline
Registered User
Sebik47's PC Specs
 
Join Date: Jan 2014
Posts: 13
POST ID # = 695714
Sebik47 Reputation: 10
Woah! Audio-Störgeräusche

Hallo Community!

Ich habe ein Seltsames Problem mit meiner K70 Tastatur. Sobald ich bei dieser die Hintergrundbeleuchtung einschalte, hört man ein Pfeifen in meinen Kopfhörern...

Das Pfeifen ändert sich, je nach Intensität der Hintergrundbeleuchtung.

Da die LED's pulsierend angesteuert werden, denke ich das aus irgend nem Grund die Elektronik der LED's dem PC über USB ein Störsignal einspeist.

Um eventuelle Lösungsvorschläge würde ich mich sehr freuen, da ich sonst zum Musikhören immer die Beleuchtung ausschalten muss .

Mfg, Sebik47
Reply With Quote
  #2  
Old 02-04-2014, 06:42 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 695784
Bluebeard Reputation: 46
Default

Hi Sebik47!

Ein paar Fragen:

- An welchen USB Anschluss hast du die K70 verbunden?
- Ist es ein USB3.0 oder USB2.0 Anschluss?
- Welches Headset verwendest du und welche Art von Anschluss nutzt es?
- Wo ist das Headset angeschlossen?

Eventuell ist es ein Erdungs-Problem. Ändert sich das Geräusch sobald du ein Metallteil am Gehäuse berührst?

Viele Grüße!
Reply With Quote
  #3  
Old 02-04-2014, 11:18 AM
Sebik47 Sebik47 is offline
Registered User
Sebik47's PC Specs
 
Join Date: Jan 2014
Posts: 13
POST ID # = 695811
Sebik47 Reputation: 10
Default

Danke für die Schnelle Rückmeldung!

1) Die beiden USB Kabeln des Keyboards hängen an den hinteren USB 2.0 Ports des Mainboards. (Auch die USB 3.0 Ports verursachen das Problem)
2)Ich verwende meine Musikkopfhörer von Audiotechnica (ATH-M50) am Hinteren Audioport. (3,5 Klinke)

Wenn ich mein Razer Gamingheadset verwende, habe ich kein Pfeifen. (Megalodon 7.1 USB Headset)

Mfg, Sebik47
Reply With Quote
  #4  
Old 02-04-2014, 07:51 PM
Sebik47 Sebik47 is offline
Registered User
Sebik47's PC Specs
 
Join Date: Jan 2014
Posts: 13
POST ID # = 695866
Sebik47 Reputation: 10
Default

Sollte so etwas bei einem Masseproblem helfen?

Amazon Link

Würde zwischen Kopfhörer und Audioport eingebaut werden...
Reply With Quote
  #5  
Old 02-05-2014, 01:03 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 695944
Bluebeard Reputation: 46
Default

Hast du schon mal probiert das Headset vorne am Gehäuse anzuschließen? Ändert sich das Geräusch dadurch.

Mit dem Massetrennfilter habe ich leider keine Erfahrung. Sollte auf jeden Fall auch ohne funktionieren.
Reply With Quote
  #6  
Old 02-09-2014, 05:52 PM
Sebik47 Sebik47 is offline
Registered User
Sebik47's PC Specs
 
Join Date: Jan 2014
Posts: 13
POST ID # = 696497
Sebik47 Reputation: 10
Default

Am Frontaudioport habe ich keine Störgeräusche!

Jedoch möchte ich nicht umbedingt meine Kopfhörer dort anstecken, da mein Schreibtischsessel eventuell den Stecker beschädigen könnte.

Langsam denke ich das mein Mainboard der Grund für die Störungen sein könnte...

Last edited by Sebik47; 02-11-2014 at 08:28 PM.
Reply With Quote
  #7  
Old 02-10-2014, 06:45 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 696564
Bluebeard Reputation: 46
Default

Die ATX-Blende um die Anschlüsse rum hast du installiert? Welche weitere USB-Geräte sind hinten angesteckt?
Reply With Quote
  #8  
Old 02-11-2014, 08:27 PM
Sebik47 Sebik47 is offline
Registered User
Sebik47's PC Specs
 
Join Date: Jan 2014
Posts: 13
POST ID # = 696809
Sebik47 Reputation: 10
Default

Ja die Blende ist montiert.

Hinten sind ein USB-Hub, mein Monitor (Ebenfalls mit Hub, bzw. zum einstellen der Farben), die K70 Tastatur mit meiner R.A.T. 7 USB Maus am Passthrough der Tastatur.

Weiters kommt es mir so vor als würde ich meine Maus hören können O_O. So ein leichtes digitales kratzen wenn man die Maus bewegt. Jedoch höre ich dieses Geräusch nur wenn ich die Tastaturbeleuchtung ausschalte.

Jedoch bleibt das Geräusch auch vorhanden sobald ich alle USB Geräte (bis auf die Tastatur) und auch sonnstige Eingabe bzw. Wiedergabegeräte entferne.

Ich werde mal den Massetrennfilter bestellen und testen ob der etwas bringt.

Mfg. Sebik47
Reply With Quote
  #9  
Old 02-12-2014, 07:26 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 696865
Bluebeard Reputation: 46
Default

Hast du eventuell bei dem Motherboard irgendwelche Unterlegscheiben zur Befestigung verwendet? Irgendwo hängt es mit der Erdung meiner Meinung nach. Die Frontanschlüsse sind aber auch geerdet zum USB Header hin, also dürfte es auch nicht sein. Eventuell mal eine eigene Wandsteckdose probieren? Vielleicht hängt was an der Verteilersteckdose was stören könnte.
Reply With Quote
  #10  
Old 02-12-2014, 12:57 PM
Sebik47 Sebik47 is offline
Registered User
Sebik47's PC Specs
 
Join Date: Jan 2014
Posts: 13
POST ID # = 696899
Sebik47 Reputation: 10
Default

Danke für die Antwort, habe keine Unterlegscheiben verwendet. Habe gerade mit meinem Multimeter zwischen Netzteil und Mainboard den Widerstand gemessen, sollte eigendlich alles gut mit Masse verbunden sein... eventuell ein interner Fehler?

Habe auch eine eigene Steckdose probiert, leider kein Erfolg, die Störgeräusche der Festplatten und der Maus/Keyboard sind immer noch deutlich zu hören. Das Keyboard übertönt mit der eingeschalteter Beleuchtung die anderen Geräusche.

Ich veruche jetzt auch noch die Grafikkarte zwei Slots nach unten zu verbauen, eventuell streut ja ein Fremdsignal ein.

Mfg, Sebik47
Reply With Quote
  #11  
Old 02-14-2014, 12:04 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 697225
Bluebeard Reputation: 46
Default

Warten wir am besten einmal ab wie es sich mit dem Massetrennfilter verhält. Momentan ist es doch etwas kurios und ich kann nicht eindeutig sagen, ob ein Austausch des Keyboards eventuell das Problem tatsächlich lösen könnte. Wir können dies aber natürlich auch mal in Angriff nehmen.
Reply With Quote
  #12  
Old 02-14-2014, 07:34 PM
Sebik47 Sebik47 is offline
Registered User
Sebik47's PC Specs
 
Join Date: Jan 2014
Posts: 13
POST ID # = 697279
Sebik47 Reputation: 10
Default

Das Problem hat sich jetzt anscheinend von Selbst gelöst O_O . Habe mal zu Testzwecken meinen Monitor mit dem Audioausgang verbunden, hatte ich vor ein Paar Tagen schon einmal probiert, jedoch hatte es damals das besagte Hintergrundpfeifen.

Heute stecke ich den Monitor an und siehe da, kein Störgeräusch! Dachte zuerst noch daran das der Monitor auf Stumm gestellt war, war aber Gott sei Dank nicht der Fall. Mit meinen Kopfhörern kann man aber noch deutlich die Störgeräusche wahrnehmen.

Allso analysiere ich die Situation und komme drauf, das der Audioausgang des Mainboards nicht geerdet ist. Sobald aber eine Masse vorhanden ist (Monitor) sind die Störgeräusche weg. => Massetrennfilter sollte also in der Theorie super funktionieren, da er die Masse entkoppelt und nur das Nutzsignal durchlässt.

Hoffentlich zerstört mir dieser nicht die Bassfrequenzen :D

Egal, Problem ist, zumindest temporär, gelöst.

Danke für die Tipps, hat mir auf jeden Fall geholfen.

Und wegen einem austausch des Keyboards, ich probier mal das Keyboard an meinem Macbook aus, sollte da auch ein Störgeräusch entstehen ist das Keyboard defekt. (Aber so wie ich Corsair kenne, sollte das eher nicht der Fall sein^^)
Reply With Quote
  #13  
Old 02-17-2014, 08:21 AM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,891
POST ID # = 697728
Bluebeard Reputation: 46
Default

Danke für das Feedback und für die Erklärung der Lösungsansätze. Ich hoffe der Trennfilter bringt den gewünschten Erfolg. Schau auch mal, ob du eventuell noch Ferritkerne von etwaigen Altkabeln da hast, die man um das USB-Kabel des Keyboards klammern könnte. Eventuell hilft dies schon.

Viele Grüße!
Reply With Quote
Reply

Tags
audio, audio problems, k70, k70 problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.