The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > iCUE Software (French)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #31  
Old 03-22-2019, 05:31 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 843
POST ID # = 998504
Corsair Brice Reputation: 10
Default

Les fan non RGB n'ont pas besoin de ce type de connection.

Si tu peux patienter quelques jours, je vais voir si j'ai la possibilité de pré-tester un commander pro et un hub, pour échanger les tiens.
Reply With Quote
  #32  
Old 03-23-2019, 10:29 AM
babaorum babaorum is offline
Registered User
babaorum's PC Specs
 
Join Date: Feb 2019
Posts: 36
POST ID # = 998648
babaorum Reputation: 10
Default

Bien sur j’attends

Par remplacer, j'entend en acheter des bleues pour 160 euros je ne vais pas en mourir. De toute façon le retour Amazon est terminé.
Et le retour corsair ne servirait pas

Mais si on résume il y a un souci quelque part, là je vois que ça fait 3 personnes (l'autre topic)

Dans mon cas
C'est pas normal que 2 commander pro neuf est le meme souci au bout du 2ieme essais

Ni que 3 fans; maintenant 4 est des soucis de led

A ce propos dit leur de vérifier si ceux que j'ai renvoyé marchent ou pas. ca sera une preuve que ça vient de Icue

Moi je pense désormais que ça vient de ICUE qui est incapable de se mettre à jour et d'envoyer les bonnes instructions sur certaines configurations

Last edited by babaorum; 03-23-2019 at 10:36 AM.
Reply With Quote
  #33  
Old 03-25-2019, 06:14 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 843
POST ID # = 998879
Corsair Brice Reputation: 10
Default

Je viens de recevoir de mon coté un commander pro et des ML140 pour tester (4)
Pas de problème notable, tout fonctionne parfaitement.

Chose importante que j'ai pas demandé, utilisez vous bien des alimentations sata direct?
C'est à dire sans passer par un adaptateur molex vers sata.

Si tu peux me mp le détail de la configuration, je verrai si j'ai la possibilité de tester ou de faire tester quelques chose de similaire.
Reply With Quote
  #34  
Old 03-25-2019, 12:29 PM
babaorum babaorum is offline
Registered User
babaorum's PC Specs
 
Join Date: Feb 2019
Posts: 36
POST ID # = 998911
babaorum Reputation: 10
Default

L'alimentation est une modulaire Antec avec un cable muti sata et c'est branché directement dessus

Pour ma config elle est dans babaorum's PC Specs

Et donc un boitier fractal S2, une alimentaion Antec modulaire, un ventirad water cooling corsair

Et bien sur windows 10
Reply With Quote
  #35  
Old 03-30-2019, 10:43 AM
babaorum babaorum is offline
Registered User
babaorum's PC Specs
 
Join Date: Feb 2019
Posts: 36
POST ID # = 999558
babaorum Reputation: 10
Default

Dernière tentative apres 3 mois d'essais infructueux

J'ai reçu les 3 fans de remplacement, testé le RGB 1 à 1 sur le port 1, ils marchent.

J'ai retiré celui qui a un led qui a arrété de fonctionner, installé les 7 autre

Maintenant je n'ai pas un mais 2 ventilateurs qui s'allument sur le port 1 et 2 du lightening les autre restent complétement éteint

J'ai retiré le commander, tout branché sur le thermaltake

Je vais me contenter de ce résultat 2 sur 7 et installer les bandes led qui elle ont toujours fonctionnées

On ne sait jamais peut être que quelqu'un trouvera ce qui cloche, je passerai de temps à autre

J'ai aussi tenté de désactiver "aura" dans le bios, là il est sur désactivé et pas de changement
Reply With Quote
  #36  
Old 04-01-2019, 05:07 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 843
POST ID # = 999774
Corsair Brice Reputation: 10
Default

Je viens de faire les tests sur ma propre machine avec 2 commander pro différents et 2 Fan Hub aucun souci, mes 5 ML et 6LL fonctionne sans problème.

Je commande un Commander pro et un Fan hub dans la semaine pour voir pour pré tester et échanger les vôtres.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.