The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-14-2018, 01:34 PM
BlaiseP's Avatar
BlaiseP BlaiseP is offline
Registered User
BlaiseP's PC Specs
 
Join Date: Mar 2009
Location: Sydney, Australia
Posts: 124
POST ID # = 963456
BlaiseP Reputation: 35
Default HX PSU fan control configuration missing?

I own a HX 1200i PSU, a K95 Platinum RGB keyboard and M65 Pro RGB mouse. Prior to upgrading to iCue, I used Corsair Link & Cue 3 to control/manage my Corsair devices/peripherals.

Under Corsair Link (prior to using iCue), I was able to control whether to run the PSU fan or have it spin up only if particular temperature threshold was reached. Under iCue, I have no such option and firing up Corsair Link yields a message "This device is being controlled by iCue" (the HX1200i).


My question is - is this an oversight/bug or by design?


PS. When I upgraded to iCue, I followed the instructions and ensured that I had the latest version of Corsair Link installed prior to the Cue-->iCue upgrade.

PPS. The log file won't attach - error states "Your submission could not be processed because a security token was missing."

Last edited by BlaiseP; 07-14-2018 at 03:04 PM. Reason: Attaching log files
Reply With Quote
 

Tags
corsair link, cue, fan control, hx psu, icue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.