The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-10-2016, 03:37 PM
DanLi DanLi is offline
Registered User
 
Join Date: Jul 2016
Posts: 1
POST ID # = 861874
DanLi Reputation: 10
Important Vengeance 2100 Audio Dropping

So today out of nowhere this started happening to my headset, it is randomly losing connection and in the sound settings it keeps disappearing and reappearing like shown on the gif below. I do not know why that is happening, as everything has been fine. I have tried connecting it to other USB ports and its still happening, I have also tried connecting the dongle directly to the USB port. The problem has occurred around the time when I was installing drivers for my PS3 controller, I'm not sure if it has anything to do with it.

Gif to show what is happening in Windows's Sound settings: https://gyazo.com/acd038fc311203e178927c2349c2e365

EDIT: I've also noticed it does that when I try to change volume using headphones.

Last edited by DanLi; 07-10-2016 at 03:58 PM.
Reply With Quote


  #2  
Old 07-11-2016, 07:28 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 861945
Toasted Toasted Reputation: 108
Default

What happens when you uninstall the PS3 Controller driver? Does it still do the same thing?
Try the dongle on another computer. Does it work fine or is the issue still present?
Reply With Quote


Reply

Tags
audio, cutting out, vengeance 2100 headset, windows 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.