The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-22-2015, 12:49 AM
nineworlds nineworlds is offline
Registered User
nineworlds's PC Specs
 
Join Date: Jan 2015
Posts: 5
POST ID # = 826802
nineworlds Reputation: 10
Default ** FIXED ** Corsair Void Ear cups blinking red

FIXED


The Corsair void SE yellow Jacket headphones are really nice.

Though using the CUE software I cannot seem to get my headset to stop blinking RED.

Even if I change how the lighting works under the lighting section as soon as i minimize CUE or exit out it starts blinking red.
If i open it back up, it goes back to the normal colour I want selected.

The only way to fix this is to "disable lighting" though, im wondering why it goes back to blinking red as soon as i minimize cue. The manual is not helpful and looking it up is also not helpful.

I was under the impression maybe my battery was low.
yet cue indicates that it is at 98%

I was also under the impression that it was not synced properly so I re synced it, yet it still flashes red and also CUE tells me that it is synced and working properly.

EDIT :: As i've read more about the cue software, the preset colour is "Single Blink Red", though even if I change the colour of single blink, if i still minimize cue, it returns back to red.

Last edited by nineworlds; 12-23-2015 at 10:41 PM.
Reply With Quote


  #2  
Old 12-23-2015, 04:55 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 826974
Toasted Toasted Reputation: 108
Default

Do you have multiple profiles in CUE? It sounds like CUE is switching back to a default profile or a different profile as soon as you minimise it.
Reply With Quote


  #3  
Old 12-23-2015, 10:25 PM
nineworlds nineworlds is offline
Registered User
nineworlds's PC Specs
 
Join Date: Jan 2015
Posts: 5
POST ID # = 827117
nineworlds Reputation: 10
Default

I had figured that out shortly after posting this.
Though had forgotten to get back on and post "fixed"
it was indeed CUE having automatic switching.
Reply With Quote


Reply

Tags
audio, headphones, led, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.