The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-12-2019, 10:57 AM
borisko borisko is offline
Registered User
borisko's PC Specs
 
Join Date: Jul 2019
Posts: 1
POST ID # = 1010945
borisko Reputation: 10
Default H100i Platinum SE cable problems

Hi guys,

I have not been able to figure that one out. I can't for the life of me get my H100i Platinium SE to be recognized by Windows or iCue (or detected by my hypervisor for that matter).

Mobo is a brand new Gigabyte Z390 Aorus Master.

I am using a Proxmox/KVM virtual machine but that is irrelevant at this point, here is why:

My lighting node pro is recognized through windows as well as by running "lsusb" command, while connected to either one of the two USB 2.0 headers of the motherboard (so those 2 headers are confirmed working).

My H100i is ONLY recognized when using a micro USB to USB connector plugged externally into one of the rear USB 3.1 ports.

When trying to use the included micro USB to motherboard header cable, H100i just won't come up, neither in windows (tryied hot plugging, to no avail) nor when running lsusb command (it did come up via regular dumb micro USB cable to USB-a).

Could it just be that my cable is defective? Doesn't a failing USB sound highly unlikely from a brand new cooler?

I ordered a cheap cable to test it out but it won't arrive for quite a while and I wanted to know if that is a known issue or possibly an error from my end.

Note: The fan control cable is plugged directly to the CPU_OPT header on the motherboard, and the controls in BIOS are set to the following:

CPU Fan Speed control: full speed
CPU Fan control mode: PWM (it's only 3 pins for H100i, should I set that to "voltage" instead? I kinda remember having it to voltage before and didn't change much though)
CPU FAN Stop: Disabled

Thanks in advance for your help
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.