The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-12-2017, 07:35 PM
Boight's Avatar
Boight Boight is offline
Registered User
Boight's PC Specs
 
Join Date: Dec 2015
Location: Alberta, Canada
Posts: 9
POST ID # = 930270
Boight Reputation: 10
Default Cue won't start after 17.12.1 or windows update. Fixed. May be older version of cue.

Today Win10 x64 updated and I also installed the Radeon Adrenalin 17.12.1
One of those two is preventing CUE from running/starting.
I going to back date my computer to see which it is.
Anyone know for sure?


edit:
Ok, windows event viewer gave useful information, one idea being to reinstall CUE. I grabbed the latest version from corsair (2.20.72), installed it and so far no problem. I thought I was up-to-date but not being able to run it, I can't confirm or deny which version I was using.
So anyhow, so far so good.

Last edited by Boight; 12-12-2017 at 08:37 PM. Reason: fixed
Reply With Quote


Reply

Tags
17.12.1, adrenalin, windows update

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.