The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 09-01-2019, 06:54 PM
simonfearby simonfearby is offline
Registered User
 
Join Date: Aug 2019
Posts: 13
POST ID # = 1016438
simonfearby Reputation: 10
Default

Same problem here, no RGB lights on pump, tried external micro USB to the back of the pc, definitely using straight SATA power, Instant lighting does not work. Yes lights are selected. Sending back.
Reply With Quote


  #17  
Old 09-02-2019, 07:16 PM
simonfearby simonfearby is offline
Registered User
 
Join Date: Aug 2019
Posts: 13
POST ID # = 1016607
simonfearby Reputation: 10
Default

I had this same problem and it appear some power supplies DO NOT HAVE a 3.3v wire (orange) connect to SATA plugs, only a yellow, red and 2 blacks. Check your power cable and count 5 wires and look for an orange wire.
Reply With Quote


  #18  
Old 09-02-2019, 07:20 PM
simonfearby simonfearby is offline
Registered User
 
Join Date: Aug 2019
Posts: 13
POST ID # = 1016608
simonfearby Reputation: 10
Default

SOLVED: It appear some power supplies DO NOT HAVE a 3.3v wire (orange) connect to SATA plugs, only a yellow, red and 2 blacks.

TIP: Check your power cable and count 5 wires and look for an orange wire.
Reply With Quote


  #19  
Old 09-03-2019, 12:25 AM
simonfearby simonfearby is offline
Registered User
 
Join Date: Aug 2019
Posts: 13
POST ID # = 1016646
simonfearby Reputation: 10
Default

PSU with 3.3V wire (orange) one on the left and no 3.3V line on the right.

https://twitter.com/FearbySoftware/s...99759863734273

I got the RGB pump lights working on the H115i with an older 500W Silverstone PSU I borrowed that has 3.3V power.

https://twitter.com/FearbySoftware/s...06268265938944
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.