The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-17-2017, 07:27 PM
Boerny Boerny is offline
Registered User
 
Join Date: Nov 2017
Posts: 1
POST ID # = 926758
Boerny Reputation: 10
Default Corsair Void Pro Wireless

Hallo hab mir heute das Oben genannte Headset gekauft;-)
Ich habe das Problen das die Akku Stand Anzeige Nicht Gelb Leuchtet Sondern Rot ?

In der beschreibung soll es la Gelb leuchten wenn es Lädt ..

woran könnte das Liegen ?

der Folgende Thread konnte mir leider auch nicht weiterhelfen :

http://forum.corsair.com/forums/showthread.php?t=168360

liebe grüße Boerny

PS: Nachtrag 18.11.17

Desweiteren lässt sich das Akku nur bis 93 % Laden also nicht auf 100 %

Last edited by Boerny; 11-18-2017 at 11:49 AM.
Reply With Quote
  #2  
Old 11-18-2017, 09:11 PM
GeraltVonRiva GeraltVonRiva is offline
Registered User
 
Join Date: Nov 2017
Posts: 4
POST ID # = 926861
GeraltVonRiva Reputation: 10
Default

Das Laden auf 93% bzw. 90% habe ich auch.

Zu dem Farbproblem - mhm- ist bei mir vielmehr ein dunkles Orange als Gelb.

Geralt
Reply With Quote
  #3  
Old 11-19-2017, 06:38 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 926989
Bluebeard Reputation: 46
Default

Akkus benötigen mehrere Ladezyklen bis diese ihre volle Leistung entfalten. Eine kleine Variation zwischen der Anzeige und dem tatsächlichen Ladestatus der Batterie ist zudem normal sofern sich die Batterie normal verhält, also nicht extrem schnell entlädt.

Die LED sollte beim Laden in einem dunklen Orange-ton leuchten. Gelb ist es nicht wirklich.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.