The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-10-2015, 05:37 AM
Gigitsu Gigitsu is offline
Registered User
Gigitsu's PC Specs
 
Join Date: Dec 2015
Posts: 1
POST ID # = 824768
Gigitsu Reputation: 10
Default New ram Corsair TR3X6G1333C9 not recognized by Asus P6TD Deluxe

Hello,
recently I decided to double the amount I have in my current box. I bought an additional six gigs of Corsair 1333 RAM, part number TR3X6G1333C9, same part number that I installed when I built the box in 2009. I installed it right along side the old stuff but the pc wont post.

After some attempts I was able to boot the pc putting 2 sticks from the same kit in the channel A (no matter if is from new kit or the old kit, the only things that matter is that they are from the same kit).

But once I boot the pc, only 4Gb of ram are recognized by the motherboard. CPU-z, instead, see all 6 sticks of ram and, with CPU-z, I've noticed that the timings are different.

Looking more closely I've noticed that, while the part number are the same, my old ram are of version 2.3 but the new are v7.11. There are some breaking changes from version 2.3 to 7.11?

I hope that is only a configuration matter, I've attached the output of CPU-z, screenshots of CPU-z memory and SPD tabs and photos (back and front) of two sticks of ram, the top one from the new kit and bottom one from the old kit.
Attached Images
File Type: png Memory.png (17.0 KB, 300 views)
File Type: png Slot1.png (20.0 KB, 268 views)
File Type: png Slot2.png (20.0 KB, 284 views)
File Type: png Slot3.png (20.2 KB, 281 views)
File Type: png Slot4.png (20.3 KB, 282 views)
File Type: png Slot5.png (20.4 KB, 270 views)
File Type: png Slot6.png (20.3 KB, 285 views)
File Type: jpg back.jpg (1.22 MB, 297 views)
File Type: jpg front.jpg (1.04 MB, 339 views)
Attached Files
File Type: txt DESKTOP-3UNU176.txt (126.3 KB, 152 views)

Last edited by Gigitsu; 12-10-2015 at 09:41 AM.
Reply With Quote


Reply

Tags
asus, ram not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.