The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-09-2014, 01:12 PM
adumbbird13 adumbbird13 is offline
Registered User
adumbbird13's PC Specs
 
Join Date: Jan 2014
Posts: 2
POST ID # = 691809
adumbbird13 Reputation: 10
Default H100i High Stock Temps??

Hey guys,

So I have an H100i installed into my new beast of an editing rig, after upgrading from the H50 in my previous build. However, I am kind of worried about the stock temps. As soon as I got my new build fired up, I planned on over clocking to about 4.5GHz to boost performance in editing softwares, however noticed that my stock temps were at about 35C on the CPU in my BIOS (F18, for those who care). So I left the computer for about 96 hours to give it time to "cure", never having had this issue with older coolers. However, a week later, I'm getting IDLE temps of about ~32 on all cores, with the coldest being 29C. Is this normal, or should I try a reseat??
Reply With Quote


 

Tags
cooling, h100i, i7, stock, temperatures

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.