The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-04-2019, 06:47 AM
bsanders03 bsanders03 is offline
Registered User
bsanders03's PC Specs
 
Join Date: Aug 2019
Posts: 83
POST ID # = 1016825
bsanders03 Reputation: 10
Default MP600 Issues

I am new to the Corsair market and I just want to confirm. I have been told that the MP600 M.2’s are experiencing issues with their write speeds.

I literally just received 2 of these for my new build but have not yet installed them.

Should I get these below instead. Are the better? Opinions? Please!

GIGABYTE AORUS NVMe Gen4 SSD 1TB
Reply With Quote


  #2  
Old 09-06-2019, 02:50 AM
Rimc_LT Rimc_LT is offline
Registered User
 
Join Date: Mar 2016
Posts: 32
POST ID # = 1017073
Rimc_LT Reputation: 10
Default

Get aorus didnt heard that they have this problem plus they might be do SUPPORT that corsair dont do.
Reply With Quote


Reply

Tags
mp600, ssd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.