The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-05-2015, 01:39 PM
Lieve Lieve is offline
Registered User
Lieve's PC Specs
 
Join Date: Nov 2015
Posts: 1
POST ID # = 818200
Lieve Reputation: 10
Default H80i Windows 10 Fans not detected problem

Well, the problem is pretty easy. The fans are not detected in the CorsairLINK Software and are therefore not controlable in any means. The Cpu cooling set worked perfectly on windows 8.1 but since I shifted to windows 10 appeared the problem which is quiet frustrating. Any tips and possible solutions are welcome, please help me .
Reply With Quote


  #2  
Old 11-05-2015, 10:11 PM
Ax10mx_93 Ax10mx_93 is offline
Registered User
Ax10mx_93's PC Specs
 
Join Date: Jun 2015
Posts: 13
POST ID # = 818268
Ax10mx_93 Reputation: 10
Default

Try to update the software. There is a new version of Corsair Link
Reply With Quote


  #3  
Old 11-06-2015, 07:05 AM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 818307
red-ray Reputation: 81
Default

Have you done the EnhancedPowerManagementEnabled registry edit?
Reply With Quote


Reply

Tags
h80i, windows 10

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.