The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Casque (Headset)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-13-2019, 03:39 AM
Emilien02 Emilien02 is offline
Registered User
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1001297
Emilien02 Reputation: 10
Default COrsair HS70 > Batterie non detectée

Bonjours à tous, j'ai acquis le HS70 il y a de ça 2 jours et je rencontre un problème. Sur iCUE, l'état de ma batterie est continuellement en "indisponible". De plus, lorsque iCUE est ouvert, le bouton micro allumer/couper ne fonctionne pas. J'ai essayé avec une version du logiciel moins récente mais rien n'y fait !
Attached Images
File Type: png Sans titre.png (8.1 KB, 38 views)
Reply With Quote
  #2  
Old 04-13-2019, 05:57 AM
Emilien02 Emilien02 is offline
Registered User
 
Join Date: Apr 2019
Posts: 2
POST ID # = 1001307
Emilien02 Reputation: 10
Default

Je reviens encore, lorsque le logiciel est lancé, la led de la batterie ne fonctionne pas, et lorsqu'il n'est pas lancé elle clignote rouge (et pas ambre) alors que le casque a chargé pendant presque 2h. Si le casque est branché et le logiciel non lancé, la led est ambre continue, comme normalement.
Reply With Quote
  #3  
Old 04-15-2019, 04:22 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 843
POST ID # = 1001485
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous essayé d'effectuer une mise à jour du firmware de votre casque ?

La led rouge clignotante correspond à une charge inférieur à 25%.

Lors de la première utilisation du casque il est conseillé de le laisser brancher 12h en charge.
Reply With Quote
  #4  
Old 06-13-2019, 06:29 AM
WhiteR4bbiT85 WhiteR4bbiT85 is offline
Registered User
WhiteR4bbiT85's PC Specs
 
Join Date: Jun 2018
Posts: 1
POST ID # = 1007847
WhiteR4bbiT85 Reputation: 10
Default

Bonjour

Même problême rencontré...
Le casque est rester branché toute une nuit lors de la première chagre, le voyant du casque était vert. Après utilisation et déchargement, plus de voyant indiquant la charge!
La LED du dungle est fixe (donc syncro).
Le casque est branché mais aucun voyant d'allumé à côté de la prise micro-usb sur le casque.
Fonctionne quand il est branché mais dès que l'on débranche le cordon usb, il se coupe est impossible à rallumer.
J'ai désinstallé puis réinstallé les péripheriques et pilotes, changé de prise usb et essayé sur un autre PC , toujours RIEN ...
Attached Images
File Type: png hs70.png (495.7 KB, 41 views)
Reply With Quote
  #5  
Old 06-13-2019, 11:19 AM
Corsair Brice's Avatar
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 843
POST ID # = 1007864
Corsair Brice Reputation: 10
Default

Avez vous essayé de forcer la mise à jour du firmware ?

Si oui alors il faudra effectuer une demande de prise en garantie auprès du support ou de votre revendeur.
https://www.corsair.com/support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.