The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-11-2019, 06:03 AM
Tegris Tegris is offline
Registered User
Tegris's PC Specs
 
Join Date: Jul 2019
Posts: 7
POST ID # = 1014334
Tegris Reputation: 10
Default H115i 60C idle 100C games

I recently bought an h115i mounted it applied thermal paste and turned the pc on just to see the temperatures immidietly jump to 55-60C, while playing games the temperature sometimes reaches 100C after about a minute but sometinmes it only goes up to 80-85C.
Reply With Quote


  #2  
Old 08-11-2019, 06:14 AM
Yemble Yemble is offline
Registered User
Yemble's PC Specs
 
Join Date: Apr 2019
Location: Yorkshire (GOC)
Posts: 102
POST ID # = 1014336
Yemble Reputation: 8
Default

Quote:
Originally Posted by Tegris View Post
I recently bought an h115i mounted it applied thermal paste and turned the pc on just to see the temperatures immidietly jump to 55-60C, while playing games the temperature sometimes reaches 100C after about a minute but sometinmes it only goes up to 80-85C.
Which version of the H115i?

H115i PRO - Asetek pump
H115i Platinum - CoolIt pump

What temps are you reporting and what monitoring tool are you using?
What are the pump coolant temperatures? Typically these should range from room temperature to mid 30's C under high load.
How is the radiator mounted and configured (eg. top / front, intake / exhaust)? Cool air from outside should be pulled through the radiator for optimal cooling.
How many other fans are in your case?
What is your ambient room temperature?
Is the cooler head tight and perfectly flat on the CPU? If not, then did you use the correct standoffs? - recheck your installtion carefully.

For reference, my H115i PRO easily cools my i9-9900K, which is a very hot running chip. CPU temps range from mid-20's C at idle to 80C under extreme load. My pump coolant temperature never exceeds 35C even under extreme load. Radiator config is front mounted (push / pull) as intake. Room temp is typically low 20's C. My iCUE pump & fan profiles are all set to BALANCED.

Last edited by Yemble; 08-11-2019 at 06:57 AM.
Reply With Quote


  #3  
Old 08-11-2019, 08:14 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,215
POST ID # = 1014342
c-attack c-attack Reputation: 107
Default

As mentioned, you need to compare the coolant temperature (H115i Temp) to cpu temperature. This is what differentiates a cooler issue from all the other possibilities. Normal coolant temp should be +4-7C above room temp at idle and perhaps rise 6-10C above that at load. This means most people max out near 40C. If you power on the system and can watch your coolant temp climb upwards at +1C per every few seconds (or whatever), there is a problem.
Reply With Quote


  #4  
Old 08-18-2019, 07:18 AM
Tegris Tegris is offline
Registered User
Tegris's PC Specs
 
Join Date: Jul 2019
Posts: 7
POST ID # = 1014988
Tegris Reputation: 10
Default

On extreme pump and fans while rendering in blender for 30min the water temp is 47-50C and the cpu temperatures are 80-90C. The cooler is installed on the front of the case pulling air from the outside. My room ambient is ~25C. In the first few minutes of rendering the temps are reaching 100C but later is drops to 85-90C.
Reply With Quote


  #5  
Old 08-18-2019, 08:00 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,215
POST ID # = 1014991
c-attack c-attack Reputation: 107
Default

You probably have some type of flow restriction preventing the coolant from getting around in a timely manner. +25C over ambient is out of bounds for coolant temp.
Unfortunately, this is usually a terminal condition and not something you can fix. Other key signs are the coolant temp goes up very quickly, but takes 30-60 minutes (if not more) for the temperature to come back to where it started. Also, you may feel a strong temperature difference between the two tubes. A normal drop in temperature after passing through the radiator is 1-2C. If you can clearly tell one tube is hot and the other cool, something is wrong. You need to move toward replacement or if you are still in the warranty period contact Corsair through the Ticket System to begin the RMA process.

Depending on the nature of the blockage (or whatever it is), you might be able to get some temporary relief by tapping hoses, the pump cap (gently), or tilting the case back and forth. Sometimes the fluid pressure shifts and dislodges the build up. However, this is only temporary the since there is no were for that stuff to go, it will come back around at some point and the problem reoccurs. In the extreme, you can take the unit out and shake it, but there is nothing overly scientific about it. Sometimes you get lucky. Other times not.
Reply With Quote


  #6  
Old 08-19-2019, 03:39 PM
turner850 turner850 is offline
Registered User
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1015172
turner850 Reputation: 10
Default

Re-Mount it, I had a problem where I thought it was mounted but the coupling on the pump was not twisted tight on the little rivets before installing.
Reply With Quote


  #7  
Old 08-23-2019, 02:46 PM
Tegris Tegris is offline
Registered User
Tegris's PC Specs
 
Join Date: Jul 2019
Posts: 7
POST ID # = 1015493
Tegris Reputation: 10
Default

So it turns out that the problem was caused by air in the AIO, can I just replace the fluid that was originally in the cooler with distilled water?
Reply With Quote


  #8  
Old 08-23-2019, 05:04 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,215
POST ID # = 1015501
c-attack c-attack Reputation: 107
Default

No, you can't simply replace the fluid. It is a closed system. Is it now an open system? How did you determine it was just air bubbles vs another type of blockage?
Reply With Quote


  #9  
Old 08-23-2019, 05:31 PM
Tegris Tegris is offline
Registered User
Tegris's PC Specs
 
Join Date: Jul 2019
Posts: 7
POST ID # = 1015509
Tegris Reputation: 10
Default

When I rotate the cooler I can hear the coolant moving, why can't I just replace it with distilled water?
Reply With Quote


  #10  
Old 08-23-2019, 06:37 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,215
POST ID # = 1015517
c-attack c-attack Reputation: 107
Default

How were you planning on adding distilled water to the cooler?

Coolers are not usually filled until to the last possible milliliter and it is not necessary for performance. There is always going to be some measure of air in the system and some evaporation over time. However, coolant loss should not affect performance until it drops substantially.
Reply With Quote


  #11  
Old 08-24-2019, 09:23 AM
Tegris Tegris is offline
Registered User
Tegris's PC Specs
 
Join Date: Jul 2019
Posts: 7
POST ID # = 1015574
Tegris Reputation: 10
Default

I already flushed the old coolant can I replace it with distilled water or do I need something special?
Reply With Quote


  #12  
Old 08-24-2019, 09:40 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,215
POST ID # = 1015577
c-attack c-attack Reputation: 107
Default

There is no fill port, sealing mechanism, or way to drain to the cooler without ripping/cutting it up and damaging it. It is not supposed to be opened. While theoretically possible to put it back together for those with experience and understanding of what you have now done, you are asking me if you need distilled water or coolant which precludes the first being true.

My advice is you never put that cooler back on any motherboard/CPU combination you do not wish to damage.
Reply With Quote


Reply

Tags
h115i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.