The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-21-2018, 11:27 AM
cplifj cplifj is offline
Banned
 
Join Date: Nov 2016
Posts: 107
POST ID # = 951392
cplifj Reputation: 10
Default installation unsuccessful

no matter which of the latest cue's I install,

Windows always reports a " UNsuccesfull application installation "....

uninstalling or installing, always same message.

cue itself seems to work ok otherwise.

Last edited by cplifj; 04-21-2018 at 11:29 AM.
Reply With Quote


  #2  
Old 05-10-2018, 02:53 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Corsair Employee
 
Join Date: Oct 2016
Posts: 578
POST ID # = 954133
Corsair Calico Jack Reputation: 10
Default

Can I get a screenshot of this message? Where in the installation to you reach when installing? Have you tried uninstalling CUE first?

We also might want to see if there's an expanded error log:

Please perform the following steps:

1. Recreate the crash.
2. Go to the Event Viewer within Windows (Start > run > eventvwr.msc)
3. Navigate to Windows Logs > Application, and then find the latest event with “Error” in the Level column and “Application Error” in the Source column.

Please copy the text on the General Tab and send it to us so we can look into this issue.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.