The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-07-2014, 04:39 PM
TheToolofLight TheToolofLight is offline
Registered User
TheToolofLight's PC Specs
 
Join Date: Aug 2014
Posts: 4
POST ID # = 722077
TheToolofLight Reputation: 10
Default Huge temperature diffrences with the cpu cooler and the cpu itself

So i installed H100i, and after overclocking i noticed, that my temps were getting way bigger, than they should be. So i downloaded corsair link, and my corsair h100i was running at 35 C, whilst my cpu was at 75 C or more. Is the termal compound bad ? i used the h100i's stock termal compound and idk. Ps. i was running at 4.1 Ghz at 1.15 V. and i tested on 100 percent load.
Here are some pics :

Reply With Quote


  #2  
Old 08-07-2014, 04:55 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 722079
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

id say your backplate is mounted wrong--it should have 2 inner cutouts facing up,,or theres bad paste contact..
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #3  
Old 08-07-2014, 05:05 PM
TheToolofLight TheToolofLight is offline
Registered User
TheToolofLight's PC Specs
 
Join Date: Aug 2014
Posts: 4
POST ID # = 722080
TheToolofLight Reputation: 10
Default

I did look at the inner cut outs facing up, but i do remember sliding the cooler header (part with thermal paste) when it was touching with cpu but not tight enough. I think the thermal paste might have been uneven.
Reply With Quote


  #4  
Old 08-07-2014, 05:07 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 722081
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

it would seem so having such low water temps while loaded...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #5  
Old 08-07-2014, 05:33 PM
TheToolofLight TheToolofLight is offline
Registered User
TheToolofLight's PC Specs
 
Join Date: Aug 2014
Posts: 4
POST ID # = 722089
TheToolofLight Reputation: 10
Default

So, i have to replace the thermal paste ? Can you recommend one for me ? I heard AS5 was good.
Reply With Quote


  #6  
Old 08-07-2014, 05:43 PM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 722092
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

yes that paste will work very well for you...
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #7  
Old 08-08-2014, 12:56 PM
HOODedAssault HOODedAssault is offline
Registered User
HOODedAssault's PC Specs
 
Join Date: Dec 2011
Location: Ontario, Canada
Posts: 1,269
POST ID # = 722160
HOODedAssault HOODedAssault Reputation: 139
Default

I'm not a fan of as5 because it has cure time and it's conductive. Mx4, chill factor 3, nt-h1 are all very good.
Reply With Quote


  #8  
Old 08-08-2014, 03:51 PM
TheToolofLight TheToolofLight is offline
Registered User
TheToolofLight's PC Specs
 
Join Date: Aug 2014
Posts: 4
POST ID # = 722173
TheToolofLight Reputation: 10
Default

Thanks, i did look at Mx4 just now, and ill definatley buy it.
Reply With Quote


  #9  
Old 08-12-2014, 04:27 PM
Nick779 Nick779 is offline
Registered User
Nick779's PC Specs
 
Join Date: Aug 2014
Posts: 31
POST ID # = 722722
Nick779 Reputation: 10
Default

Stock paste is crap, Ive used Arctic Cooling MX-4 a few times and love it.

My h60 went from 4670k at 3.9ghz and hitting 90C instantly to 4.2 GHz and 90C after about 10 minutes, all with prime 95 with AVX instructions
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.