The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-11-2014, 02:14 PM
Even Even is offline
Registered User
Even's PC Specs
 
Join Date: Aug 2014
Posts: 4
POST ID # = 722572
Even Reputation: 10
Default H80i LED not working properly

Hi folks, i'm using this AiO cooler and it's doing is job pretty well.
Still, it's been some time since i updated my corsair link software and since then my LED color it's all messed up, forcing me to keep it white.
If i set it Blue once the pc shut off (not restarting, it have to be completely shut uff), on the next boot it'll be purple-ish, when checking Corsair LINK it tells me it's Blue, yet i see it purple.

What's going on?
Reply With Quote


  #2  
Old 08-11-2014, 04:21 PM
orte7e's Avatar
orte7e orte7e is offline
Registered User
orte7e's PC Specs
 
Join Date: Feb 2014
Posts: 23
POST ID # = 722590
orte7e Reputation: 10
Smile H80i Color

Hi, open up your corsair link hardware monitor and click on the h80i led 1 and you will see to the right configuration for your lighting on the water block Adjust to whatever color you want to 255 and the other colors to 1 or 2 and Save it, see if that will work for you. Works for me and I have not had any trouble since. Good luck let me know how it goes.
Reply With Quote


  #3  
Old 08-11-2014, 04:42 PM
orte7e's Avatar
orte7e orte7e is offline
Registered User
orte7e's PC Specs
 
Join Date: Feb 2014
Posts: 23
POST ID # = 722594
orte7e Reputation: 10
Default

Forgot to mention reboot your pc after you set your colors.
Reply With Quote


  #4  
Old 08-11-2014, 06:13 PM
orte7e's Avatar
orte7e orte7e is offline
Registered User
orte7e's PC Specs
 
Join Date: Feb 2014
Posts: 23
POST ID # = 722612
orte7e Reputation: 10
Thumbs up h80i color

If that doesn't work shut down wait a few then restart pc. Also I am using corsair link version 2.4.5110 and everything seems to be fine.
Reply With Quote


  #5  
Old 08-12-2014, 04:48 PM
Even Even is offline
Registered User
Even's PC Specs
 
Join Date: Aug 2014
Posts: 4
POST ID # = 722729
Even Reputation: 10
Default

Woah, thanks man, it worked.
I owe you one
Reply With Quote


  #6  
Old 08-12-2014, 04:57 PM
orte7e's Avatar
orte7e orte7e is offline
Registered User
orte7e's PC Specs
 
Join Date: Feb 2014
Posts: 23
POST ID # = 722730
orte7e Reputation: 10
Thumbs up h80i color

Your Welcome.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.