The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 8 votes, 5.00 average. Display Modes
  #1  
Old 03-19-2013, 06:25 PM
1Adm 1Adm is offline
Registered User
1Adm's PC Specs
 
Join Date: Mar 2013
Posts: 4
POST ID # = 641477
1Adm Reputation: 10
Default TX 850 fan won't spin

Hi, have recently built a new PC and have noticed that my PSU fan does not spin. I read up and heard that the TX 850 fan does not spin unless necessary but the only problem is that my fan does not spin at all. Not even on start up.

It twitches, once then again around 20 seconds later. Only a small twitch, like it's trying to spin but is suddenly stopped.

Can anyone here offer any help as to what's wrong? Would be much appreciated if you could.
Reply With Quote


  #2  
Old 03-20-2013, 05:24 AM
1Adm 1Adm is offline
Registered User
1Adm's PC Specs
 
Join Date: Mar 2013
Posts: 4
POST ID # = 641579
1Adm Reputation: 10
Default

Does anyone know if this is a fault? Sorry but my hard drive is also broken so need to send the two back for a replacement as soon as possible.
Reply With Quote


  #3  
Old 03-20-2013, 06:24 AM
1Adm 1Adm is offline
Registered User
1Adm's PC Specs
 
Join Date: Mar 2013
Posts: 4
POST ID # = 641602
1Adm Reputation: 10
Default

Update: Just ran a Prime 95 street test, the PSU fan did not turn on. The unit is now barely warmer than my hand (which is rather cold!). Although I'm still concerned and the lack of spin on start up is the worst.
Reply With Quote


  #4  
Old 03-20-2013, 09:42 AM
peanutz94's Avatar
peanutz94 peanutz94 is offline
Support Assistant
peanutz94's PC Specs
 
Join Date: Feb 2011
Location: Akron,Ohio
Posts: 9,740
POST ID # = 641638
peanutz94 Reputation: 84
Default

The TX series IS fanles at low loads and temps. So what your seeing is normal. Depending on the system config it's possible you might never see it spin.

Run Prime 95 and Furmark both at the same time and that should be enough to get the fan running. It will ned to get temps up to around 49c and or 40% load. And it could be any combination of the two before the fan will spin.

Since the unit is barely warm even under Prime that would suggest everything is okay.And as long as the system is stable I wouldn't worry about it.
__________________
NO, I do not work for Corsair! But I am an official forum helper.
Reply With Quote


  #5  
Old 03-20-2013, 11:51 AM
1Adm 1Adm is offline
Registered User
1Adm's PC Specs
 
Join Date: Mar 2013
Posts: 4
POST ID # = 641666
1Adm Reputation: 10
Default

Thanks, wasn't really worried about it not being on normally as the system in pretty chilly inside thanks to my cooling system, the scottish weather!

Was more concerned that the fan didn't seem to move at all when the computer starts up, thought it would definitely do a systems check and make sure it was ok.

Will follow your advice though and download Furmark and give it a shot. Hopefully things won't blow up!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.