The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-02-2007, 08:48 PM
1heone 1heone is offline
Registered User
 
Join Date: Jun 2007
Posts: 1
POST ID # = 297826
1heone Reputation: 10
Default problem

i m also having the same issue with mine.. PSU getting very hott i have the same PSU the thing dont even spin up during load. i have a 8800gtx raid 0 ect. and it always seems the psu fan never spins up and gets very hott. i started getting randon shut downs and BSOD's out of no where. also the psu started to created this very high pitched buzz when shutting down it does it for like a second like its losing power really fast.. i changed out the psu and no more bsod's and the high pitch buzz is gone when shutting down so i kno it was coming from the psu.. also the fan not spinning up really worries me.. i would like to RMA this PSU.. isn;t the fan suppose to spin up during heavy load and gaming? all my older psu's did.. there must b something wrong
Reply With Quote


  #2  
Old 06-04-2007, 06:52 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 297992
RAM GUY Reputation: 10
Default

Let's get it replaced, please use the On Line RMA Request Form and we will be happy to replace it.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.