The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-16-2019, 03:01 AM
Landir Landir is offline
Registered User
Landir's PC Specs
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1018316
Landir Reputation: 10
Default iCUE issues: peripherals and cooling system

Hi everyone,
recently my iCUE installation is acting up a lot more.
Usually the temperature sensor on the cpu package would get stuck from time to time on a specific reading and not letting the fan speed adjust as per the curve I've defined.
Since a couple of weeks ago it gets stuck a lot more, I've created a .BAT file that stops and starts the service again to work around this, and sometimes it won't see the peripherals (Corsair Harpoon Mice and Corsair Strafe RGB Keyboard) failing to apply the correct lighting profile.

My iCUE version is 3.19.120
The cooling system is a Corsair Hydro 115i
Also I'm quite the update maniac so all the firmwares are up to date

Any advice?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.