The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-17-2020, 07:25 AM
Romeo0 Romeo0 is offline
Registered User
 
Join Date: Jun 2020
Location: Austria
Posts: 1
POST ID # = 1050926
Romeo0 Reputation: 10
Default H80i v2 Pumpe 0 Rpm

German:
Hi Ich hab ein komplett system gekauft funktionierte Einwandfrei, eines tages beim zocken will die Pumpe nicht mehr--> überhitzung Absturz
hatte versucht das Problem anzuschauen habe die 1)stromversorgung ab und angeschlossen
2)bios settings herum probiert neustart
3)im endeffekt hab ich nichts geändert und es ging wieder für 3 Tage

4)heute wieder Pumpe geht nicht!!!!!





English:
Hi I baught a system ,worked without issues, someday while gaming pump just stopped--> overheating --shutdown
tried solving the issue:
1)powercables disconnect and connect ,restart
2)bios settings try diffrent settings , restart
3)ithen it worked, but I changed nothing!!

4)today i startet my pc and again pump not starting !!!!!

Last edited by Romeo0; 06-17-2020 at 09:40 AM.
Reply With Quote
  #2  
Old 06-17-2020, 11:51 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,451
POST ID # = 1051017
muvo Reputation: 38
Default

Ich würde deine händler fragen ob sie dir die Pumpe austauschen könnten, ggf. Kannst du dich auch an den corsair Support wenden
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.