The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cases

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-11-2019, 09:14 PM
bcbird bcbird is offline
Registered User
 
Join Date: Jun 2015
Posts: 7
POST ID # = 1004289
bcbird Reputation: 10
Default Getting the 570x RGB Case fans to light up

Hey, made an attempt at getting creative with some of the fans, and having to backtrack now.

The problem is: I can't get the rgb's to properly light up again on the front 3 fans (they are spinning fine). What's strange is it seems that they will randomly seem to light up based off randomly reorganizing them on the RGB Hub. I cannot seem to identify a pattern. At one point the bottom one was lit, now the middle one is lit (by itself). Also, I've added two additional SP fans, and at one point they were lit up just fine - but I've moved them around and now they won't light up. I also tried a different hub since they fans came with one.

At one point I had installed corsair link and put in a commander pro - I've since removed the commander pro.

Is there a possibility of a software related issue interfering?
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.