The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #16  
Old 09-27-2019, 11:59 AM
sausje sausje is offline
Registered User
 
Join Date: Jun 2015
Posts: 12
POST ID # = 1019402
sausje Reputation: 10
Default

I'm sorry for digging up this old topic, but after searching for this issue, this was the only one I could find.

Same thing started happening to me as of today. I usually have a solid blue light setup when during gaming, one of my fans started showing red.
After swapping colors and testing, I couldn't find the issue. Reboot, reflashing of firmware, etc, nothing seemed to fix the color from being shown incorrect.

Then I saw on a secondary fan, that 1 LED of it was slightly flickering.
So I started thinking that it might be the cause. And behold, after testing, I found out that 1 LED from another fan, completely messed up the other fan in the loop that came after it.

As shown and described here:


So I guess my only option is to take out that fan, send it back and get a replacement?
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.