The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-21-2019, 01:58 AM
Blackmartin Blackmartin is offline
Registered User
Blackmartin's PC Specs
 
Join Date: Feb 2018
Posts: 30
POST ID # = 1002069
Blackmartin Reputation: 10
Default HD120's Led Issue

So I've had my new computer build for about 5 months now, everything has been installed with no issues with 6 HD120 fans and my Corsair Commander Pro. All the sudden 2 days ago I turned on the computer and the back 3 Fans aren't displaying the lights correctly.

I did a full iCue software update and full update / reinstall of the firmware to my k95 platinum, sabre, void headset, h150ipro, vengeance rgb pro, and commander pro to ensure nothing was causing the issue. Since doing the software update my iCue now gives me a warning at the bottom left to restart the computer to complete the install, no matter how many times I shut down or reset it still displays this warning next time I open the program.

I'm unsure if this is an issue with the Commander Pro itself, maybe the wiring, or one of the fans is possibly causing the issue? The strangest thing is it seems to stop after about an hour of the computer being on, and then comes back when I turn it back on after a cold boot. Where should I start to diagnose this problem. For reference in the video my setting profiles are supposed to be static green, marquee with red/white/blue, and just normal software Rainbow Wave


Last edited by Blackmartin; 04-21-2019 at 02:44 AM.
Reply With Quote
  #2  
Old 04-21-2019, 04:37 AM
Zotty's Avatar
Zotty Zotty is offline
CORSAIR Beta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 3,144
POST ID # = 1002074
Zotty Reputation: 52
Default

So.. to cancel out a fan being an issue

Assuming you have the fans plugged in with the bottom front one being number 1 and heading up and over to the back with the exhaust being 6.. fans 3 and 4,, front top and top front.. any change if you swap them around at the RGB Fan LED Hub?

or indeed if you swap fans 1,2,3 with 4,5,6. does the problem stay with the fans or stay with the ports they are plugged into?..

the fans are a chain.. break a link and the fans further down the chain won't play ball..

looks more a software issue to me.. but have seen a dodgy fan do some strange things over time.....
Reply With Quote
  #3  
Old 04-24-2019, 08:20 PM
Blackmartin Blackmartin is offline
Registered User
Blackmartin's PC Specs
 
Join Date: Feb 2018
Posts: 30
POST ID # = 1002472
Blackmartin Reputation: 10
Default

Quote:
Originally Posted by Zotty View Post
So.. to cancel out a fan being an issue

Assuming you have the fans plugged in with the bottom front one being number 1 and heading up and over to the back with the exhaust being 6.. fans 3 and 4,, front top and top front.. any change if you swap them around at the RGB Fan LED Hub?

or indeed if you swap fans 1,2,3 with 4,5,6. does the problem stay with the fans or stay with the ports they are plugged into?..

the fans are a chain.. break a link and the fans further down the chain won't play ball..

looks more a software issue to me.. but have seen a dodgy fan do some strange things over time.....
So I took some time to take this apart, and it does seem to be a problem with Fan number 4 (top/front). When this fan is removed from the chain al the fans behind it work just fine. Fan #4 also has the same issue / symptons when moved into other slots on the LED controller.

Am I able to RMA a single fan if I bought two 3 packs of the HD120's? I've only had the fan about 5 months now. Kind of sucky it's already gone bad.
Reply With Quote
  #4  
Old 04-25-2019, 02:23 AM
Zotty's Avatar
Zotty Zotty is offline
CORSAIR Beta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 3,144
POST ID # = 1002488
Zotty Reputation: 52
Default

Open a Support ticket buddy.. Corsair should replace it
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.