The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-28-2019, 01:21 PM
Exilian Exilian is offline
Registered User
 
Join Date: Jan 2019
Posts: 4
POST ID # = 1012890
Exilian Reputation: 10
Default LL-Lüfter Probleme seit Update auf 3.18.77

Habe seit dem Update das Problem das 2 meiner Lüfter nicht mehr leuchten. Habe schon so ziemlich alles versucht was mir einfällt. Neuinstallation mit AppData, Spannungslos machen, Settings in iCue... Jemand eine Idee? VOr dem Update lief alles einwandfrei
Attached Images
File Type: jpg 20190728_191112.jpg (4.22 MB, 30 views)
File Type: jpg 20190728_191118.jpg (2.86 MB, 30 views)
Reply With Quote
  #2  
Old 07-28-2019, 01:45 PM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,766
POST ID # = 1012894
muvo Reputation: 38
Default

funktionieren die lüfter am hub port1?
Reply With Quote
  #3  
Old 07-28-2019, 02:16 PM
Exilian Exilian is offline
Registered User
 
Join Date: Jan 2019
Posts: 4
POST ID # = 1012897
Exilian Reputation: 10
Default

Ja das tun sie. Nur diese 2 gehen nicht :/ ...
Und alles wie gesagt erst seit Update. Vorher lief alles bestens...
Attached Images
File Type: jpg 20190728_201524.jpg (3.39 MB, 15 views)
Reply With Quote
  #4  
Old 07-28-2019, 04:11 PM
muvo muvo is online now
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,766
POST ID # = 1012916
muvo Reputation: 38
Default

Melde dich bitte beim Kundenservice, um abzuklären ob die Lüfter oder der hub das Problem ist
Reply With Quote
Reply

Tags
error, icue, ll, problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.