The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-08-2019, 09:20 PM
Watchboy52 Watchboy52 is offline
Registered User
Watchboy52's PC Specs
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1014141
Watchboy52 Reputation: 10
Sad Void RGB Wireless Connects, Mic works, No audio

So I've had my Void Head set for over a year and they suddenly have stopped working properly. I had just cleaned my computer and was installing new drivers.
My issues started after I uninstalled my Corsair Utility Engine because I couldn't get it to open anymore. I installed iCUE and all my settings moved over, but when i tried to use my headset it would connect; however I wouldn't get the audio cues anymore, I could modify the LEDs and the mic works. But for some reason my headset won't play any audio besides the mic side tone.
My computer recognizes it, but it can't play any audio.
I tried the windows trouble shooter and it said "Audio Services Not Responding"
I then tried to re-pair my headset and dongle and it still didn't work.

I honestly have no idea whats going on
Reply With Quote


  #2  
Old 08-12-2019, 04:32 PM
pleasehelpme987 pleasehelpme987 is offline
Registered User
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1014476
pleasehelpme987 Reputation: 10
Default

Having this same issue, have you found a fix to this?
Reply With Quote


Reply

Tags
audio issues, connections issues, void rgb wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.