The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-21-2019, 05:22 PM
mc6415 mc6415 is offline
Registered User
mc6415's PC Specs
 
Join Date: Apr 2019
Location: Cornwall, UK
Posts: 5
POST ID # = 1005286
mc6415 Reputation: 10
Default H100i Pump going slower?

I only noticed this today but on Extreme my H100i pump used to hit 3000rpm, it now only hits 2800rpm is this something I should be worried about?
Reply With Quote


  #2  
Old 05-21-2019, 07:14 PM
Johnny_B500 Johnny_B500 is offline
Registered User
Johnny_B500's PC Specs
 
Join Date: Feb 2019
Location: Alberta, Canada
Posts: 107
POST ID # = 1005299
Johnny_B500 Reputation: 15
Default

Take a look at the thread below regarding firmware reducing pump speed to 2,800 rpm.

http://forum.corsair.com/v3/showthread.php?t=187527
__________________
570X Mirror Black

Reply With Quote


  #3  
Old 05-21-2019, 07:45 PM
lady_may_cry lady_may_cry is offline
Registered User
lady_may_cry's PC Specs
 
Join Date: Dec 2018
Posts: 10
POST ID # = 1005305
lady_may_cry Reputation: 10
Default

I already sent the ticket and the guys from Corsair Support told me to repair the iCUE software but everything still the same. And updating iCUE to latest version doesnt fix anything. And I asked them to share the previous firmware for me and they didnt answer yet. Will let you guys know if anything goes up in the topic that Johnny_B500 provided.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.