The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #46  
Old 06-13-2019, 09:21 AM
ClemCa ClemCa is offline
Registered User
ClemCa's PC Specs
 
Join Date: Jun 2019
Posts: 1
POST ID # = 1007859
ClemCa Reputation: 10
Default

I had the same problem quite a few times.
It always happens when your headset is slightly out of range (not enough to be entirely out, that makes the connection state flicker a bit between connected & out of range).
You will hear one or several "mic off" in the process.
It's always there that the mic stops working correctly and that the red led stays red.
What did the trick on my side was forcing a firmware update & restart icue (not the service, the app itself) after it.
Reply With Quote


  #47  
Old 07-03-2019, 07:25 PM
DivisionByZero DivisionByZero is offline
Registered User
DivisionByZero's PC Specs
 
Join Date: Jul 2019
Posts: 1
POST ID # = 1010234
DivisionByZero Reputation: 10
Default Looking for update other than NO ETA

Quote:
Originally Posted by TheMac View Post
Questions I have is
Why is there no ETA ?
Are the devs putting this on the lowest or highest priority (bearing in mind this is a feature of the product that helps it sell im sure) ?
What exactly is causing the delay in looking into and fixing this issue ?
These are great questions to those of us that have been waiting over a year for this fix.
Does Corsair have an update yet?
Thank you...
Reply With Quote


  #48  
Old 07-06-2019, 06:48 PM
thexential thexential is offline
Registered User
thexential's PC Specs
 
Join Date: Jul 2019
Posts: 4
POST ID # = 1010479
thexential Reputation: 10
Default

Also in for an update on this issue. It is quite annoying and seems trivial to fix. For me, constantly muting and unmuting the mic will get the feedback working. Looking to replace my corsair keyboard soon, and would like to go with another corsair but with this shoddy support for a simple bug (that's hugely annoying) I might try different waters.
Reply With Quote


  #49  
Old 07-13-2019, 03:08 AM
Xilingus Xilingus is offline
Registered User
Xilingus's PC Specs
 
Join Date: Jul 2019
Posts: 1
POST ID # = 1011037
Xilingus Reputation: 13
Default

So I just found out my problem, if you hold the mute button on the headset it turns on and off the sidetone function, I feel so dumb but I hope I could be of any help.
Reply With Quote


1 members found this post helpful.
  #50  
Old 07-27-2019, 05:51 PM
thexential thexential is offline
Registered User
thexential's PC Specs
 
Join Date: Jul 2019
Posts: 4
POST ID # = 1012791
thexential Reputation: 10
Default

Quote:
Originally Posted by Xilingus View Post
So I just found out my problem, if you hold the mute button on the headset it turns on and off the sidetone function, I feel so dumb but I hope I could be of any help.
Yeah this is a workaround but its still a hassle. Good info to post though as I'm sure a lot of people do not know you can do this.
Reply With Quote


  #51  
Old 08-22-2019, 06:31 AM
_Scooter98_ _Scooter98_ is offline
Registered User
_Scooter98_'s PC Specs
 
Join Date: Aug 2019
Posts: 1
POST ID # = 1015394
_Scooter98_ Reputation: 10
Default

22/08/2019, latest firmware and still no fix.

I had the Wireless Yellowjacket edition but the mic boom snapped before 12 months so RMA'd but received a Void Pro Wireless (Yellow) as replacement because Yellowjacket is discontinued. This one has the auto mute flip function, which i absolutely bloody hate, whereas the yellowjacket didnt. I am using a Blue Yeti as my microphone now so the mic boom doesnt snap again, but the yeti's sidetone is unsatisfactory compared to the void, so i still use the voids mic as a sidetone but raised. So you can imagine my frustration.

How has this bug been on the list of things to do for this long and not been implemented yet? Let alone giving me an option to turn the bloody auto-mute thing off because its driving me up the wall. Whenever i put the headset down, MICROPHONE MUTED, so my sidetone is buggered. Accidentally push the mic up too far MICROPHONE MUTED, and my sidetone buggered again.

Corsair, this is absolutely piss poor on your part. This has been a KNOWN BUG for 1 1/2 years and we still havent received a bug fix. This is unacceptable.
Reply With Quote


  #52  
Old 09-09-2019, 03:51 AM
Maxweisen Maxweisen is offline
Registered User
 
Join Date: Apr 2018
Posts: 13
POST ID # = 1017457
Maxweisen Reputation: 10
Default

Just updated iCue 3.19

Nothing has changed. Problem persists.
Reply With Quote


  #53  
Old 09-14-2019, 09:49 PM
Strongfort Strongfort is offline
Registered User
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1018238
Strongfort Reputation: 10
Default

Seriously? This still hasn't been fixed!? I'm still using 2.21.67 as it's the last version that didn't have this problem...
Reply With Quote


  #54  
Old 09-18-2019, 05:38 AM
cplifj cplifj is offline
Banned
 
Join Date: Nov 2016
Posts: 107
POST ID # = 1018536
cplifj Reputation: 10
Default

Quote:
Originally Posted by Maxweisen View Post
Just updated iCue 3.19

Nothing has changed. Problem persists.
After installing i only had to up the volume of the sidetone since that was set to 0. Sidetone and mic work as they should on my Void usb.
Reply With Quote


  #55  
Old 10-05-2019, 07:09 AM
bob70932 bob70932 is offline
Registered User
bob70932's PC Specs
 
Join Date: Dec 2010
Posts: 2
POST ID # = 1020303
bob70932 Reputation: 10
Default

Wish I had seen this thread sooner. I have the wireless void and was having the feedback mute issue. I contacted Corsair support and after telling me the usual "update drivers" and "reinstall software" stuff they RMA my headset which cost me £8 to send back. Fair play they sent out another headset within two days but guess what??? Yes still have the issue ffs.
What a waist of money
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.