The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-07-2019, 07:00 AM
Bobey Bobey is offline
Registered User
Bobey's PC Specs
 
Join Date: Dec 2017
Posts: 11
POST ID # = 1023304
Bobey Reputation: 10
Exclamation LOW MIC GAIN | Void Pro Wired + ST100

I've been waiting a long, long time hoping, that the issue will fix itself over time (via software updates and such), but to this day the mic is nearly unusable. Unless the others will bump me to 200%+ volume in their output settings, they won't hear me.

Headphones are plugged into ST100 headset stand, which is plugged into USB3 on the back of PC.

I recall, that things were working fine at the beginning (about 2 yrs ago) and shortly after decided to go quiet on its own and stay like this.

I've tested another mic and the volume was fine, only the one in Void Pro refuses to work properly.

What should I do??
Reply With Quote


Reply

Tags
gain, issue, low, mic, void pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.