The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 74 votes, 5.00 average. Display Modes
  #31  
Old 10-17-2014, 06:36 AM
palqo palqo is offline
Registered User
palqo's PC Specs
 
Join Date: Nov 2013
Posts: 19
POST ID # = 736132
palqo Reputation: 10
Default

OMG, seriously?! 8 replies above, and you can't see it?
Reply With Quote


  #32  
Old 10-17-2014, 06:53 AM
Weizenman Weizenman is offline
Registered User
 
Join Date: Oct 2014
Posts: 6
POST ID # = 736135
Weizenman Reputation: 10
Default

i found it....gsd
Reply With Quote


  #33  
Old 10-19-2014, 10:16 PM
fthyrr fthyrr is offline
Registered user
fthyrr's PC Specs
 
Join Date: Oct 2014
Location: istanbul türkiye
Posts: 8
POST ID # = 736707
fthyrr Reputation: 10
Default

H100i Corsair Link fark edilmediğinde ben firmware güncelleme nasıl. (Corsair H80i / H100i bağlı değil diyor)
Reply With Quote


  #34  
Old 10-31-2014, 09:43 AM
G4BBA G4BBA is offline
Registered User
G4BBA's PC Specs
 
Join Date: Sep 2013
Location: Mexico
Posts: 2
POST ID # = 739210
G4BBA Reputation: 10
Default I gonna try

Hi I try this later
Reply With Quote


  #35  
Old 11-01-2014, 02:38 PM
sblantipodi sblantipodi is offline
Registered User
sblantipodi's PC Specs
 
Join Date: Aug 2010
Posts: 381
POST ID # = 739405
sblantipodi Reputation: 10
Default

is it good to downgrade firmware from 1.07 to 1.05?
what is the new feature of 1.07 apart the fact that it broked the led funcionality?
Reply With Quote


  #36  
Old 11-03-2014, 01:55 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 739747
Corsair Dustin Reputation: 41
Default

So just so you guys know, we're aware of this bug, but because of the issues we've seen with H100i/H80i and the current version of C-Link, this has been backburnered to get more pressing problems fixed.
Reply With Quote


  #37  
Old 11-11-2014, 06:56 PM
Xnitro67 Xnitro67 is offline
Registered User
Xnitro67's PC Specs
 
Join Date: Nov 2014
Posts: 44
POST ID # = 741337
Xnitro67 Reputation: 10
Default

cant dl FW says permissions other error
Reply With Quote


  #38  
Old 11-12-2014, 04:53 PM
jeje91 jeje91 is offline
Registered User
 
Join Date: Nov 2014
Posts: 6
POST ID # = 741491
jeje91 Reputation: 10
Default

Quote:
Originally Posted by Xnitro67 View Post
cant dl FW says permissions other error
idem why cant download fw 1.05 h80i ( admin permission ) thank you for help !
Reply With Quote


  #39  
Old 11-13-2014, 01:23 PM
Djcafe Djcafe is offline
Registered User
Djcafe's PC Specs
 
Join Date: Nov 2014
Posts: 1
POST ID # = 741623
Djcafe Reputation: 10
Default

hey guys... why can't i download your firmware 1.05? admin doesn't let me!
Reply With Quote


  #40  
Old 11-13-2014, 03:08 PM
jeje91 jeje91 is offline
Registered User
 
Join Date: Nov 2014
Posts: 6
POST ID # = 741638
jeje91 Reputation: 10
Exclamation download fw1.05 give the permisions

Please help for download fw1.05 give the permisions thank you !!
Reply With Quote


  #41  
Old 04-01-2015, 06:32 PM
Gerthinator Gerthinator is offline
Registered User
Gerthinator's PC Specs
 
Join Date: Apr 2015
Posts: 1
POST ID # = 770001
Gerthinator Reputation: 10
Question

How do you flash the h100i?
Reply With Quote


  #42  
Old 04-02-2015, 12:00 PM
Corsair Dustin's Avatar
Corsair Dustin Corsair Dustin is offline
Corsair Employee
Corsair Dustin's PC Specs
 
Join Date: Oct 2013
Posts: 4,100
POST ID # = 770130
Corsair Dustin Reputation: 41
Default

We removed firmware flashing in the current version of Link as it was unstable and risked bricking units.
Reply With Quote


  #43  
Old 07-01-2015, 09:22 PM
tonfontes tonfontes is offline
Registered User
tonfontes's PC Specs
 
Join Date: Mar 2014
Location: Pernambuco, Brazil
Posts: 3
POST ID # = 787674
tonfontes Reputation: 10
Default

My problem is similar to this guy. But he blinks slower. Blue LED is never stable. I want to form white, but when I put the 3 maximum is half yellow, as if the blue stop. After just put it, it is like that.

Reply With Quote


  #44  
Old 07-02-2015, 10:51 AM
StealthGaming StealthGaming is offline
Registered User
StealthGaming's PC Specs
 
Join Date: Oct 2014
Posts: 371
POST ID # = 787727
StealthGaming Reputation: 20
Default

The workaround for the LED setting is listed in my guide, it can be found here under Corsair LINK with Windows 8.1:

http://forum.corsair.com/v3/showthread.php?t=139165

Last edited by StealthGaming; 07-02-2015 at 02:28 PM.
Reply With Quote


  #45  
Old 08-18-2015, 01:04 PM
Darkmana Darkmana is offline
Registered User
Darkmana's PC Specs
 
Join Date: Sep 2010
Location: Brazil
Posts: 21
POST ID # = 796667
Darkmana Reputation: 10
Thumbs up Solution

O'Farrell 86,
Your solution worked for me too. Thank you very much!
First 2 leds of my H100i died. Then this firmware bug, which after all this time Corsair did not fixed it. So, I am not sure if my next cooling system will be from Corsair.
Anyway, thank you again for your post!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.