The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-23-2015, 04:34 PM
Elnadrin Elnadrin is offline
Registered User
 
Join Date: Oct 2015
Posts: 6
POST ID # = 816009
Elnadrin Reputation: 10
Default Void 7.1 Wireless - Multiple issues

I just got this headset and tried to installed it. I didn't have much success.

I have two main problems :
-The headset doesn't seem to be in charge whenever I plug the USB in. (InfoMic Status Led inactive)
-CUE - Settings - Device tells me that its status is "Not connected"

At first, the headset seemed to be charging normally, the LED was amber and The RGB lights were slowly changing colors.
Then I installed CUE, updated the firmware to 33.00 but now my InfoMic doesn't want to work when the headset is OFF.
When it's on, I see the red light of the power level flashing, and the Mute LED also works normally. But whenever I turn it OFF, there is no more LED active.
The RGB lights are still working tho.

Also, On the CUE, it says my headset isn't connected. When I check my audio levels on my computer, it seems to work, it is connected, it is the device used by default etc. I see the level rising when I put musics or any kind of sounds. But nothing to be heard in the headset. (I assume that the dongle is receiving Data, but not the headset itself). And the headset seems to work since I can ear the beeping noises when I turn on and off the microphone etc.

I browsed the forum and saw that some people had issues with the last firmware update (33.00) and that the headset needed to be paired. When it was off, I held it for 8 seconds until green and red light were flashing. But there is no "button" to press on the dongle. I stuck a pen in the little hole beneath the white Led wherethe pairing button is supposed to be, but I don't feel any clicks or pressure buttons. Does that mean that my dongle is defective?

Still, it won't explain the charging problem anyway.

Thanks for helping me, I was hyped to finally receive my product but now I'm kinda meh... Hope everything will get better anyway.

[UPDATE for Underlined] The device's status is now at : Works Normally. It was my bad, the angle to press down the button has to be perfect. A needle would have also be needed. So it works, I can listen to music etc. But the issue of the charging led isn't yet fixed.

Last edited by Elnadrin; 10-23-2015 at 05:08 PM.
Reply With Quote


  #2  
Old 10-23-2015, 05:01 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 816014
Corsair Chris Reputation: 10
Default

Quote:
Originally Posted by Elnadrin View Post
But the issue of the charging led isn't yet fixed.
Hey Elnadrin, thanks for the write-up. We just got new FW in today (not for public yet) and it appears to address the charging LED issue, this should be available to everyone within the next few days.

As for the status in settings, we are looking into how to be more descriptive than "not connected" and "works normally". We have no time table on this yet since we're still trying to work out the kinks that others have been experiencing. But it is on our to-do list.
Reply With Quote


  #3  
Old 10-23-2015, 05:11 PM
Elnadrin Elnadrin is offline
Registered User
 
Join Date: Oct 2015
Posts: 6
POST ID # = 816016
Elnadrin Reputation: 10
Default

It says on the manuel that the headset needs a full charge before its first use. So should I just put it on a side with the USB connected and wait for a bit or can I use it with the USB plugged it. Or use it until it stops working and then I'll know that the battery is depleted? Does it matter that much, because I don't want to have longetivity-charge issues in the future because of that first day.

Just to be sure : The problem is just on the LED, my headset is actually charging when it's linked to my pc with the USB, right?

And if I understood completely, that issue should be fixed within the week/next update?

[UPDATE] After restaring the CUE, it finally indicated my power level (it was a ? before). So all's good for that battery life question.

Last edited by Elnadrin; 10-23-2015 at 05:14 PM.
Reply With Quote


  #4  
Old 10-23-2015, 05:58 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 816024
Corsair Chris Reputation: 10
Default

The headset needs to be on and not charging to display battery levels. Like I mentioned before, we will be revisiting that page and trying to make it more informative.

As for your concern, the issue is that the firmware does not force the headset's InfoMic to light up when charging but it is indeed charging. And you are correct, we're going to have new firmware sometime next week that should improve how the headset works.
Reply With Quote


  #5  
Old 10-24-2015, 04:18 AM
Captain_Oreo Captain_Oreo is offline
Registered User
 
Join Date: Oct 2015
Posts: 1
POST ID # = 816062
Captain_Oreo Reputation: 10
Default

Yeah I'm with Elnadrin..

It makes me so sad because everything I own is corsair but I'm seriously considering returning this headset. Ive got 7 days to decide and I'm super torn. I've just had so many issues with getting it to work and it makes my gaming experience arduous and painful. Sometimes it just wont work and I don't know why. I have to restart my computer and all of a sudden its working.
Also the mic levels?!! It was honestly unusable until I stumbled across some forum telling me to bend it. And then when it just stops working during a gaming session because its out of batteries? Unbelievable that it doesn't have the ability to give you any warning. I don't understand how this product made it out? Don't you guys test your products?!

Look I understand my ranting isn't helpful in the slightest, I just want someone to understand what it's like for your consumers. Especially those who have come to rely on Corsair as a brand of outstanding quality products...I convinced my mate to buy this headset with me because I assured him that everything you make is top of the line. He returned it a week later and now you've probably lost him as a customer forever.

Anyway... Would you be able to give me a date for the update availability in Australia? Cause its a pretty big factor


[Edit] Top ***** -> top of the line
Reply With Quote


Reply

Tags
charge, connected, dongle, void, wireless

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.