The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-12-2019, 04:15 PM
pleasehelpme987 pleasehelpme987 is offline
Registered User
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1014475
pleasehelpme987 Reputation: 10
Angry cant get my headset to work

I use a void wireless headset. The headset at first worked until i temporarily changed the audio output to my monitor, but when changing this back to my headset there was no longer any output coming from my headset, yet the microphone still works on discord, so only the audio output is affected. This has happened before and i fixed this by opening device manager, and uninstalling the device, and plugging the little dongle thing back in where the device was reinstalled (the windows box popped up in the bottom right telling me my device would be ready soon). However now when i come to do this, i uninstall devices and plug it back in to no avail, and no windows box pops up telling me my device will be ready and the same occurs; no audio output but the mic still works, can anyone help with this? Thanks.
Forgot to mention in Device manager I have four different devices for the headset, 'headphones st100 headset output' 'earphone wireless dongle' 'microphone wireless dongle' 'microphone st100 headset output'
And when troubleshooting the headset i get 'audio services not responding'

Last edited by pleasehelpme987; 08-12-2019 at 04:25 PM. Reason: Forgot to mention
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.