The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-26-2020, 11:37 PM
Net_runner Net_runner is offline
Registered User
Net_runner's PC Specs
 
Join Date: Mar 2020
Posts: 2
POST ID # = 1038958
Net_runner Reputation: 10
Default Can't change fan colors in icue

Hello all,

New to the thread.
I am having problems changing the colors of my fans. I am not able to change the colors of my fans or the colors of the fans on the AIO pump either. I have the H115i RGB platinum, the 1000D case, SP120 RGB PRO (10) of them. I know the case was built with water cooling in mind. however, I don't want to do that anytime soon. I bought a second commander pro so that I could be able to use all 10 plus the 2 on the AIO. The lights light up and all the fans are spinning so I'm not sure why I can't change the colors. I have the asus rog crosshair hero VIII motherboard. I plugged both the commander pros to usb connections on the motherboard. All the fans plugged into commander pros as well, I have two lightning node cores plugged into one of the commander pros via usb connection on the commander pro. Do I have to plug the lightning node core via lightning channel on the commander pro? If so, what connections do I use cause I thought that i was set with what I already... Do i need to get an adapter? etc etc

Last edited by Net_runner; 03-27-2020 at 11:05 AM.
Reply With Quote
  #2  
Old 03-27-2020, 07:22 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,567
POST ID # = 1038973
c-attack c-attack Reputation: 107
Default

Can you be more specific about what devices you do (or do not) see in iCUE? Yes, the Lighting Node Cores need to have their usb plugged in somewhere and it is doubtful you have 4 internal usb 2 ports. You can daisy chain them and the other C-Pro using the usb pass through ports on the Commander connected directly to the MB. The lighting channel is the original method of connecting RGB lighting hubs. Your’s are built into the Core so you don’t need to follow that path.

I am wondering if your LNC (Core) are not detected. This is a common problem on AMD motherboards.
Reply With Quote
  #3  
Old 03-27-2020, 10:51 AM
Net_runner Net_runner is offline
Registered User
Net_runner's PC Specs
 
Join Date: Mar 2020
Posts: 2
POST ID # = 1038989
Net_runner Reputation: 10
Default

Soo icue detects my mouse, RAM, and even my asus MOBO, it detects the case as well, and the commander pro, I dont see AIO cooler showing up though. But as far as the usb 2.0 headers, I have both of commanders connected to my MOBO, and the two LNCs are connected to one of Commander pros via their two usb connections. I'm using 10 sp120 pros connected to both commander pros and tje rgb cables to the LNCs. Just can't change the colors of the fans though in icue.

Last edited by Net_runner; 03-27-2020 at 11:01 AM.
Reply With Quote
  #4  
Old 03-27-2020, 11:19 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,567
POST ID # = 1038991
c-attack c-attack Reputation: 107
Default

If you can't see the Lighting Node Cores as separate devices in iCUE then you have no way to interact with the fans and thus the problem. The Platinum coolers also seem to have issues with detection on AMD 400 + 570 series MBs.

The solution most users are going with is an internal USB hub that acts as intermediary between the MB and Corsair devices. The NZXT one seems to be the popular choice. I'll see if I can find a link.

This is the original thread, but there are several others. It's a long read as the issue is identified. This is what they are discussing.

https://forum.corsair.com/v3/showthread.php?t=189994

Last edited by c-attack; 03-27-2020 at 11:25 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.