The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-15-2020, 10:27 AM
Computermann97 Computermann97 is offline
Registered User
Computermann97's PC Specs
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1031437
Computermann97 Reputation: 10
Default Ironclaw connection issues to Icue

Hi guys,

I bought the Ironclaw wireless gaming mouse a few weeks ago.
One week ago I realized that after some time when I use the wireless mode the connection to the ICue software gets lost and it changes to the hardware profile.

I already edited the hardware profiles that my DPI settings will not always change while I'm in game. But the RGB sync to my other devices won't work while it automatically switches to the hardware profile.

In the Icue software itself aren't any connection issues or anything displayed. To get the connection to the Icue software back again I have to turn the mouse off and on again- but this helps only for a few minutes.

I already tried reinstalling all drivers of the mouse including the dongle. I also tried the soft reset - after a few minutes I have the same problem again.
I tried to reinstall the firmware of the mouse multiple times.
The dongle is plugged in the MM800 mousepad. I plugged it in the K95 keyboard and directly to the pc - same issue again.

While in wired mode I have no issues.

Does anyone have any other idea I could try?

Thank you very much

Last edited by Computermann97; 01-15-2020 at 10:42 AM.
Reply With Quote


  #2  
Old 01-15-2020, 12:33 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 674
POST ID # = 1031456
Apophis3 Reputation: 12
Default

Make sure the desired profile is on top in the order in iCUE. 1st one becomes default.
Reply With Quote


  #3  
Old 01-16-2020, 04:34 AM
Computermann97 Computermann97 is offline
Registered User
Computermann97's PC Specs
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1031539
Computermann97 Reputation: 10
Default

It's my first Profile and I only use this this one as default :/
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.