The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-03-2020, 12:37 AM
mike551345 mike551345 is offline
Registered User
mike551345's PC Specs
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1029607
mike551345 Reputation: 10
Default Corsair Link now seeing lighting node pro

So recent got The LL120 RGB seris fan kit with teh lighting node pro. Im having alot of trouble with the computer not seeing the node pro. I have one usb 2.0 header on my Asus crosshair v hero. If i plug it directly into the header the computer will see it and i can customzie it. but i bought a usb 2.0 header splitter as i need to have the front case usb and also the Corsair h100i v2 plugged in. When plugged into the splitter the usb and the aio get seen but not light node pro.

Any ideas or suggestion would be helpful
Reply With Quote


  #2  
Old 01-03-2020, 04:02 AM
Zotty's Avatar
Zotty Zotty is online now
CORSAIR Beta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 3,340
POST ID # = 1029613
Zotty Reputation: 52
Default

hi buddy.. you could use a normal mini usb cable and run it to your rear IO usb ports?
Reply With Quote


  #3  
Old 01-03-2020, 10:07 AM
mike551345 mike551345 is offline
Registered User
mike551345's PC Specs
 
Join Date: Jan 2020
Posts: 2
POST ID # = 1029630
mike551345 Reputation: 10
Default

Quote:
Originally Posted by Zotty View Post
hi buddy.. you could use a normal mini usb cable and run it to your rear IO usb ports?
hey i have tried this i forgot to post that. and to be honest maybe it was the wire but i couldnt get it to work. When i plugged it in windows made that usb sound when somthing is connected to windows. i tried a restart and still didnt get anything. Im really not trying to buy a commander pro as im about to buy a new monitor. and i dont really want to spend that right now.
Reply With Quote


Reply

Tags
corsairlink, lighting node pro, lighting node usb issue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.