The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-27-2019, 01:36 PM
gidadavid gidadavid is offline
Registered User
 
Join Date: Jul 2019
Posts: 1
POST ID # = 1012753
gidadavid Reputation: 10
Default Corsair K70 MK.2 hängt sich auf

Hallo,
ich habe eine neue Tastatur, sie läuft auch wunderbar..
Wäre da nicht ein Problem.
Sobald ich den Lautstärkeregler benutze (zum leiser machen). hängt sich die Tastatur auf. Das heißt, der Ton wird immer leise gemacht (auch wenn ich ihn manuell hochstelle) und zum anderen reagieren die Tasten nicht mehr. Also ist eine Eingabe unmöglich.

Sobald ich sie kurz aus den USB-Anschlüssen ziehe und wieder anstecke, geht sie wieder..

Woran könnte das liegen ?
Ist so ein Problem bekannt?

Gruß
Reply With Quote
  #2  
Old 07-27-2019, 05:04 PM
l3xl89 l3xl89 is offline
Registered User
l3xl89's PC Specs
 
Join Date: Feb 2019
Location: Mannheim (Germany)
Posts: 6
POST ID # = 1012782
l3xl89 Reputation: 10
Default

Quote:
Originally Posted by gidadavid View Post
Hallo,
ich habe eine neue Tastatur, sie läuft auch wunderbar..
Wäre da nicht ein Problem.
Sobald ich den Lautstärkeregler benutze (zum leiser machen). hängt sich die Tastatur auf. Das heißt, der Ton wird immer leise gemacht (auch wenn ich ihn manuell hochstelle) und zum anderen reagieren die Tasten nicht mehr. Also ist eine Eingabe unmöglich.

Sobald ich sie kurz aus den USB-Anschlüssen ziehe und wieder anstecke, geht sie wieder..

Woran könnte das liegen ?
Ist so ein Problem bekannt?

Gruß
Hast du iCue installiert?
Falls ja, deinstalliere es mal komplett und spiele es neu auf, eventuell schaffst das ja Abhilfe hört sich erstmal nach einem Treiberproblem an.
Reply With Quote
  #3  
Old 07-30-2019, 09:56 AM
NeXsusAir143 NeXsusAir143 is offline
Registered User
 
Join Date: Sep 2017
Posts: 17
POST ID # = 1013066
NeXsusAir143 Reputation: 10
Default

Wie hast du die Tastatur denn angeschlossen?
USB 2.0 3.0?
Reply With Quote
  #4  
Old 09-27-2019, 04:04 PM
Sven0212 Sven0212 is offline
Registered User
Sven0212's PC Specs
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1019417
Sven0212 Reputation: 10
Default

Ich wollte das Thema noch einmal aufgreifen. Habe mit der K95 Platinum das gleiche Problem.

Egal welcher USB-Port, Problem bleibt.
Das Deinstallieren von iCue hat den Fehler behoben.
Nach Neuinstallation von iCue und Einrichtung meiner alten Einstellungen trat das Problem wieder auf.

Lösung: Ich habe 4 LL-Lüfter und eine Tastatur. Ich habe natürlich Tastatur und Lighting Node Pro synchronisiert, sodass beide Geräte farblich abgestimmt sind. Sobald man beiden Geräten einzeln ein Beleuchtungssetup zuweist, also so, dass beide Geräte nicht zur gleichen Zeit die Farbe wechseln, ist der Fehler mit dem hängenden Rad weg.

Hoffentlich konnte ich mich gut ausdrücken, sodass ihr mich verstanden habt und das stundenlange Probieren nicht um sonst war und hoffentlich wird Corsair das Problem bald fixen.

LG Sven
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.