The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-17-2018, 01:12 PM
blaz blaz is offline
Registered User
 
Join Date: Mar 2018
Posts: 1
POST ID # = 945186
blaz Reputation: 10
Default RGB stuck on rainbow (Scimitar Pro)

As of getting my scimitar pro mouse a few days ago, I've had many problems with Cue, between not being able to reconnect the mouse if cue crashes (which it likes to do) resulting in my computer needing a restart, and the onboard profiles not being able to save and sending corsair cue into a sort of limbo, as it will not save nor cancel the save. On top of these problems, the mouse refuses to change any of the lightings to a static colour in every zone aside from the buttons on the side. I've tried to look for some solutions, but nothing has worked. I am running the latest version of Cue 2.24.35 and I have tried many things including a reinstall (the second time since I got this mouse)

please help.

Edit: i think this has something to do with the onboard memory (this has been an issue ever since i got it) which I cant configure nor find as of the most recent reinstall

Last edited by blaz; 03-18-2018 at 08:00 PM. Reason: adding information
Reply With Quote


Reply

Tags
cue 2.24.35, scimitar pro rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.