The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-22-2017, 05:05 PM
Church002 Church002 is offline
Registered User
Church002's PC Specs
 
Join Date: May 2017
Posts: 7
POST ID # = 904346
Church002 Reputation: 10
Default Corsair K55 Keyboard disconnects and reconnects multiple times when running CUE

Hello, firstly, I'd like to thank everyone here for allowing me the opportunity to make an account and ask for help with my issue. I really appreciate this resource that is available. This is my first time posting here so if I leave out important details from my issue, please dont hesitate to kindly ask me.

I recently bought a Corsair K55 Gaming keyboard as well as a Corsair Harpoon Gaming mouse from amazon.com.

Upon opening the manual for the mouse I read that it is recommended to use the CUE with the mouse for the best experience. the manual for the keyboard did not mention this. nevertheless I assumed that it would be fine for both products if I used the CUE. So I installed it that same evening I got the items. the CUE informed me that there was a firmware update for both items and I assumed it was fine to install it so I did. afterwards both items worked fine for a while. I shutdown my pc and went to bed.

The next day I booted my PC as normal and the CUE auto-started. I then kept hearing the windows 10 usb disconnecting/connecting sound. I wasnt sure what device was making this happen. When I got into a game (Warframe) however, I realised that it was the keyboard that was disconnecting and connecting. This was happening while the CUE software was running.

I exited the videogame and I opened the software. I then noticed that the keyboard would be recognised by the software one minute, then it would disappear at the top and then repeat this. (CUE version is the latest according to the corsair website).

When I closed the CUE software this issue stopped altogether. the keyboard began working fine without issue. The active color effect for the mouse however stopped (color shift) so the mouse is now a solid green color. I tried unplugging the keyboard and plugging it back it with the CUE closed and it didnt help.

I removed the keyboard from the Hardware and Printers section of the control panel and unplugged and replugged and reopened the CUE and it didnt help. I checked the device in device manager to update the drivers but it didnt help. I eventually uninstalled the CUE.

the color management for the keyboard made possible by a FN key on the keyboard so the CUE is not required for it. but I am unsure of the color management for the mouse. as far as I can see, I need the CUE for the active effect to remain on. Is there something I can do to get the keyboard to be recognised by CUE without this disconnecting/reconnecting issue? OR is there a way to have active color effects on my mouse without the CUE? I would really appreciate any help. I am very pleased with these Corsair items so far but this is the only issue I've run into. thanks again.


  #2  
Old 05-24-2017, 03:12 AM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,459
POST ID # = 905358
Corsair James Reputation: 75
Default

I apologize you had such a bad experience with the product. It is odd that it is connecting and reconnecting. This usually indicates there is a connection issue through USB between the system and CUE.

Contact our tech support, ask for Victor (1-888-222-4346) and he can walk through the steps with you together. If there is a chance the product is defective, we'll replace it for you and cover the shipping.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue


  #3  
Old 05-26-2017, 11:02 AM
dkopsieker dkopsieker is offline
Registered User
 
Join Date: May 2017
Posts: 1
POST ID # = 905719
dkopsieker Reputation: 10
Default

Quote:
Originally Posted by Church002 View Post
Hello, firstly, I'd like to thank everyone here for allowing me the opportunity to make an account and ask for help with my issue. I really appreciate this resource that is available. This is my first time posting here so if I leave out important details from my issue, please dont hesitate to kindly ask me.

I recently bought a Corsair K55 Gaming keyboard as well as a Corsair Harpoon Gaming mouse from amazon.com.

Upon opening the manual for the mouse I read that it is recommended to use the CUE with the mouse for the best experience. the manual for the keyboard did not mention this. nevertheless I assumed that it would be fine for both products if I used the CUE. So I installed it that same evening I got the items. the CUE informed me that there was a firmware update for both items and I assumed it was fine to install it so I did. afterwards both items worked fine for a while. I shutdown my pc and went to bed.

The next day I booted my PC as normal and the CUE auto-started. I then kept hearing the windows 10 usb disconnecting/connecting sound. I wasnt sure what device was making this happen. When I got into a game (Warframe) however, I realised that it was the keyboard that was disconnecting and connecting. This was happening while the CUE software was running.

I exited the videogame and I opened the software. I then noticed that the keyboard would be recognised by the software one minute, then it would disappear at the top and then repeat this. (CUE version is the latest according to the corsair website).

When I closed the CUE software this issue stopped altogether. the keyboard began working fine without issue. The active color effect for the mouse however stopped (color shift) so the mouse is now a solid green color. I tried unplugging the keyboard and plugging it back it with the CUE closed and it didnt help.

I removed the keyboard from the Hardware and Printers section of the control panel and unplugged and replugged and reopened the CUE and it didnt help. I checked the device in device manager to update the drivers but it didnt help. I eventually uninstalled the CUE.

the color management for the keyboard made possible by a FN key on the keyboard so the CUE is not required for it. but I am unsure of the color management for the mouse. as far as I can see, I need the CUE for the active effect to remain on. Is there something I can do to get the keyboard to be recognised by CUE without this disconnecting/reconnecting issue? OR is there a way to have active color effects on my mouse without the CUE? I would really appreciate any help. I am very pleased with these Corsair items so far but this is the only issue I've run into. thanks again.
The EXACT same thing, to the letter, is happening to me. Please let me know what you find out. I uninstalled CUE altogether, and keyboard working great so it has to be an issue with CUE, i would think.

Just bought the keyboard and mouse yesterday.

Thanks


  #4  
Old 05-26-2017, 05:27 PM
Church002 Church002 is offline
Registered User
Church002's PC Specs
 
Join Date: May 2017
Posts: 7
POST ID # = 905750
Church002 Reputation: 10
Default

Quote:
Originally Posted by Corsair James View Post
I apologize you had such a bad experience with the product. It is odd that it is connecting and reconnecting. This usually indicates there is a connection issue through USB between the system and CUE.

Contact our tech support, ask for Victor (1-888-222-4346) and he can walk through the steps with you together. If there is a chance the product is defective, we'll replace it for you and cover the shipping.
Hello Corsair James and thank you for your response. I apologise as I have so far been unable to make it home in time to call that number.

Is that number a toll-free number? I live in the caribbean (Trinidad & Tobago) and I fear that the fee to call an international number may be rather costly.


  #5  
Old 05-28-2017, 07:50 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,342
POST ID # = 905954
Toasted Toasted Reputation: 124
Default

Yes it is the toll-free number. You can use Skype to call for free if that is preferred.


  #6  
Old 05-31-2017, 07:36 AM
PaulN PaulN is offline
Registered User
 
Join Date: May 2017
Posts: 1
POST ID # = 906313
PaulN Reputation: 10
Default

Quote:
Originally Posted by dkopsieker View Post
The EXACT same thing, to the letter, is happening to me. Please let me know what you find out. I uninstalled CUE altogether, and keyboard working great so it has to be an issue with CUE, i would think.

Just bought the keyboard and mouse yesterday.

Thanks
+1 here, exact same keyboard, exact same issue, bought mine last week. With CUE disabled the keyboard works fine, but being stuck to color presets kinda defeats the purpose of having an RGB keyboard in the first place..


  #7  
Old 06-04-2017, 04:04 PM
draco1254 draco1254 is offline
Registered User
 
Join Date: Jun 2017
Posts: 1
POST ID # = 906807
draco1254 Reputation: 10
Default

iv recently got me a k55 and have been haveing the same issue while CUE is installed iv uninstalled CUE for the mean time and I'm just wondering if any of you guys figured out how to fix it


  #8  
Old 06-05-2017, 04:57 PM
Church002 Church002 is offline
Registered User
Church002's PC Specs
 
Join Date: May 2017
Posts: 7
POST ID # = 906927
Church002 Reputation: 10
Default

^

I unfortunately have not gotten the time to make the call that was recommended by Corsair James.


  #9  
Old 06-08-2017, 05:35 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,459
POST ID # = 907233
Corsair James Reputation: 75
Default

If its possible, see if you can use the keyboard on a different machine to see if the problem persist over. I've tried to reproduce it here but cannot do so on any of our machines in the lab.

If the keyboard issue does persist, let me know so I can get it back for analysis and Ill exchange it with a new one for you.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue


  #10  
Old 06-10-2017, 06:44 PM
schris schris is offline
Registered User
 
Join Date: May 2017
Posts: 2
POST ID # = 907487
schris Reputation: 10
Default

has any1 found any solution for this ? i have the same problem and its kinda stupid to have a rgb keyboard just to use static color


  #11  
Old 06-12-2017, 11:06 AM
Stelios. Stelios. is offline
Registered User
Stelios.'s PC Specs
 
Join Date: Jun 2017
Posts: 2
POST ID # = 907688
Stelios. Reputation: 10
Default

I have updated to the latest version and still have the same issue as everybody here. I'll call the number when I get a chance.


  #12  
Old 06-13-2017, 05:15 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,459
POST ID # = 907848
Corsair James Reputation: 75
Default

Whoever has this problem and can exhibit it on more than one system, let me know through a PM so I can get the unit back.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue


  #13  
Old 06-19-2017, 01:13 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,459
POST ID # = 908703
Corsair James Reputation: 75
Default

Update:

We were able to reproduce a similar issue to keyboards reconnecting and disconnecting. The source of the issue was the Windows OS and we found that one of the updates deploy in the first week of June resolved it. So I have two questions for you of you who experience this issue on the K55:

1.) Have you ensured all applicable Windows updates have been done on your system?
2.) Were you able to reproduce the issue on more than one machine?
3.) If it still happens, please PM me your Hardware Info, and your Windows build version.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue


  #14  
Old 06-20-2017, 05:20 PM
Church002 Church002 is offline
Registered User
Church002's PC Specs
 
Join Date: May 2017
Posts: 7
POST ID # = 908858
Church002 Reputation: 10
Default

^^ I can confirm that my Windows 10 received an update which was applied on the 15th of June 2017.

Now that I reinstalled CUE and tried it with this keyboard, I can confirm so far that the connecting/disconnecting issue with the K55 is no longer occurring for the moment. I have tested it for about 40 mins so far during gameplay and it has not disconnected once with the CUE running.

Also the features of the CUE seem to be working as I have successfully applied dpi and lighting effects to my mouse and lighting effects to my keyboard with the CUE.

I will update this at a later date.

I'd also like to thank Corsair James for the dedication he's shown with this problem. I really do appreciate it. Thank you.


  #15  
Old 06-20-2017, 06:01 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,459
POST ID # = 908869
Corsair James Reputation: 75
Default

Quote:
Originally Posted by Church002 View Post
^^ I can confirm that my Windows 10 received an update which was applied on the 15th of June 2017.

Now that I reinstalled CUE and tried it with this keyboard, I can confirm so far that the connecting/disconnecting issue with the K55 is no longer occurring for the moment. I have tested it for about 40 mins so far during gameplay and it has not disconnected once with the CUE running.

Also the features of the CUE seem to be working as I have successfully applied dpi and lighting effects to my mouse and lighting effects to my keyboard with the CUE.

I will update this at a later date.

I'd also like to thank Corsair James for the dedication he's shown with this problem. I really do appreciate it. Thank you.
My pleasure, and glad everything is working out. At the end of the day, all we want is our products to work flawlessly with all of people's different hardware configurations. Sometimes it is harder than we'd like but thats why we take each issue seriously.
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue


 

Tags
k55 cue dis/connecting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.