The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-04-2019, 02:13 PM
Butchboy Butchboy is offline
Registered User
Butchboy's PC Specs
 
Join Date: Jul 2019
Posts: 2
POST ID # = 1020229
Butchboy Reputation: 10
Default H115i Fan Missing

icue used to work fine. I have an H115i 280 AIO and when i try to control the lighting for the fans, only 1 fan shows up. I used to be able to control both fans. In the monitoring and performance tabs in icue, both fans show up.

Additionally, I am playing Metro Exodus. As I play, the AIO pump goes to orange (sometimes with a marquee white border) when I am in the game and to black when I am in the menu. I have not set these colors in icue, UEFI, or through Asrock's polysync. It also seems it is using the default fan profile, but I can't be sure. If I don't have icue running in the background, it correctly uses the hardware color settings i set in icue. I have "enable sdk" unchecked.

I tried uninstalling/reinstalling icue and stopping all other utilities, but to no avail. Any thoughts? Thanks

Last edited by Butchboy; 10-04-2019 at 02:23 PM.
Reply With Quote
  #2  
Old 10-05-2019, 09:23 AM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,382
POST ID # = 1020320
c-attack c-attack Reputation: 107
Default

Metro Exodus is one of the iCUE SDK games. It has pre-programmed effects that override your current settings, just like a game specific profile. If you don't want them, you can toggle them off specifically for Metro within the game menu or entirely by unchecking the SDK box in the iCUE settings. Metro's lighting is intended to be somewhat like the game itself. There are blackout times, green poisoned times, and times I want to turn it off. None of these settings affect device performance -- lighting only.

This is the H115i (formerly H110i GTX) with the hoses coming vertically out of the block? There is no fan lighting control on that or the H115i Pro, so perhaps you mean the H115i Platinum? Try unplugging the two lighting connectors or switch them and see if both return to iCUE. You can also try a repair install of iCUE by going into the Windows Settings -> Apps list, click on iCUE, follow the directions for Modify.
Reply With Quote
Reply

Tags
color, fan, h115i, icue, orange

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.