The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-18-2019, 12:13 PM
Tegris Tegris is offline
Registered User
Tegris's PC Specs
 
Join Date: Jul 2019
Posts: 7
POST ID # = 1011699
Tegris Reputation: 10
Default H100i very high temps on idle.

So i installed my H100i on an I5-8600k (not overclocked) and i am getting idle temperatures of over 90 C. When the pc boots the temps are normal but they immediately start rising and after 2-3 min its at 90C. I reinstalled the cooler but the temps are still very high.
Reply With Quote


  #2  
Old 07-18-2019, 12:29 PM
Corsair Mike's Avatar
Corsair Mike Corsair Mike is offline
Corsair Employee
 
Join Date: Dec 2017
Posts: 139
POST ID # = 1011702
Corsair Mike Reputation: 10
Default

Hi Tegris,

Usually with that kind of reaction the pump isn't spinning. On the Pro and Platinum versions they have a SATA power connector. I would check the connection on that just to be sure. Which H100i are you using?
Reply With Quote


  #3  
Old 07-18-2019, 12:43 PM
Tegris Tegris is offline
Registered User
Tegris's PC Specs
 
Join Date: Jul 2019
Posts: 7
POST ID # = 1011704
Tegris Reputation: 10
Default

I have the H100i Gtx. When the fans are pluged in to the cooler the AIO pump seting in the bios is 1300rpm, but when i unplug the fans it drops to N/A.
Reply With Quote


  #4  
Old 07-22-2019, 02:25 PM
c-attack c-attack is online now
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,794
POST ID # = 1012112
c-attack c-attack Reputation: 104
Default

Make sure your bios fan control is set to 100% for the header powering the cooler. The bios reading is 1/2 the pump speed and should not change if you disconnect the fans.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.