The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-27-2016, 12:02 PM
Gumer95 Gumer95 is offline
Registered User
Gumer95's PC Specs
 
Join Date: Sep 2016
Posts: 1
POST ID # = 873235
Gumer95 Reputation: 10
Default Corsair H80i long time without use

Good morning, I write because I want to know if the corsair h80i above can be damaged by being unused for a long period of time (8 months to be exact). I also noticed that the hoses are somewhat shriveled where they are connected to the pump, that can affect the proper functioning of the PC?
I apologize for my English, helped me greatly with google translator.


From already thank you very much
Reply With Quote


  #2  
Old 10-04-2016, 12:50 AM
KeBugCheck KeBugCheck is offline
Registered User
KeBugCheck's PC Specs
 
Join Date: Oct 2016
Posts: 13
POST ID # = 874149
KeBugCheck Reputation: 10
Default

bumpbumpbump
Reply With Quote


  #3  
Old 10-06-2016, 08:39 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,386
POST ID # = 874433
c-attack c-attack Reputation: 107
Default

Quote:
Originally Posted by Gumer95 View Post
Good morning, I write because I want to know if the corsair h80i above can be damaged by being unused for a long period of time (8 months to be exact). I also noticed that the hoses are somewhat shriveled where they are connected to the pump, that can affect the proper functioning of the PC?
I apologize for my English, helped me greatly with google translator.


From already thank you very much
Not normally. Products sit in boxes for that long and evaporation rates should be lower when not in use. However, the hose part is of interest. I don't know what kind of conditions the system has been exposed to, but the rubber should not crack or peel. If the situation is concerning, contact Customer Support through the ticket system and submit a photograph.
Reply With Quote


Reply

Tags
damage, h80i, hoses, unused

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.