The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-21-2018, 02:50 PM
Danny! Danny! is offline
Registered User
Danny!'s PC Specs
 
Join Date: Jun 2017
Posts: 5
POST ID # = 945874
Danny! Reputation: 10
Default Corsair Link Fan Full Speed after 40° Water Temp

hey,

everytime when i play Pubg and my Water Temp goes on the 40° my Fans go on Full Speed with 1700rpm on Silent Mode.

Custom mode doesnt work, i made a curve, but the Program don realise it.

I cant change my Group. its always on H110i GTX Temp.

Only workaround is a Fix %. then i have my constant rpm and the % work.

System:

ASrock Z170 Extreme 6 + 6700k
Corsair H110i GTX
Win 10 Pro.

Didnt know when the Failure started... but its horrible sounds like a Jet here... :D
Reply With Quote


  #2  
Old 03-21-2018, 02:55 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,535
POST ID # = 945878
DevBiker Reputation: 88
Default

Not sure that it's a failure. The question is why your water temp goes to 40C. What is your ambient/room temperature? How about the temperature of your GPU? What GPU, in fact, do you have? (Hint: clicking on "Edit System Specs" at the top and filling that info out is super-helpful.)
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 03-21-2018, 03:02 PM
Danny! Danny! is offline
Registered User
Danny!'s PC Specs
 
Join Date: Jun 2017
Posts: 5
POST ID # = 945881
Danny! Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
Not sure that it's a failure. The question is why your water temp goes to 40C. What is your ambient/room temperature? How about the temperature of your GPU? What GPU, in fact, do you have? (Hint: clicking on "Edit System Specs" at the top and filling that info out is super-helpful.)
MSI 1080Ti. Video Card Temp is 70-75°. Room 22°.

I Run 1440p 144hz on Ultra Settings. So the system is getting a bit hotter.
But i can hold the 40° with 50% Fan Speed. So why Corsair Link go on Silent on 1700rpm and dont let me create a Custom Curve... or better i can save it but Corsair Link does his own Speed Managment :D

and everyone was talking about change Group to CPU Temperature. But i cant change anything Cool Temp is fix

Last edited by Danny!; 03-21-2018 at 03:05 PM.
Reply With Quote


  #4  
Old 03-21-2018, 03:05 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,535
POST ID # = 945882
DevBiker Reputation: 88
Default

Can you post an image of the configuration screen?
Have you written your settings to the cooler (Options ... Devices ...)
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #5  
Old 03-21-2018, 03:15 PM
Danny! Danny! is offline
Registered User
Danny!'s PC Specs
 
Join Date: Jun 2017
Posts: 5
POST ID # = 945883
Danny! Reputation: 10
Default

hope i did the right screenshot :)
Attached Images
File Type: jpg screen.jpg (577.4 KB, 154 views)
Reply With Quote


  #6  
Old 03-21-2018, 03:47 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,535
POST ID # = 945889
DevBiker Reputation: 88
Default

Quote:
Originally Posted by Danny! View Post
hope i did the right screenshot :)
Not quite what I was looking for ... my fault for not being more specific. Can you show me where you have your cooler's fan curve configured?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #7  
Old 03-21-2018, 03:48 PM
Animosity Animosity is offline
Registered User
Animosity's PC Specs
 
Join Date: Mar 2018
Posts: 4
POST ID # = 945891
Animosity Reputation: 10
Default

Quote:
Originally Posted by Danny! View Post
MSI 1080Ti. Video Card Temp is 70-75°. Room 22°.

I Run 1440p 144hz on Ultra Settings. So the system is getting a bit hotter.
But i can hold the 40° with 50% Fan Speed. So why Corsair Link go on Silent on 1700rpm and dont let me create a Custom Curve... or better i can save it but Corsair Link does his own Speed Managment :D

and everyone was talking about change Group to CPU Temperature. But i cant change anything Cool Temp is fix
I build custom loops, and have only had one AIO for a cpu, but could it be your fans are reading your GPU chip temp instead of your AIO's water temp?
Reply With Quote


  #8  
Old 03-21-2018, 04:56 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,256
POST ID # = 945899
c-attack c-attack Reputation: 107
Default

The 40C=100% threshold is an old glitch on the H110i GTX and H100i GTX. If we can get your custom curve working, it will also do the same thing if you make the final fan point 40C. The solution in the past was to stick that last custom curve point way down the temp line to 50 or 55C to eliminate that behavior.

On the H110i GTX, coolant temperature (H110i GTX temp) is the only control variable. CPU temp would be worse anyway with minimal hysteresis and very dynamic numbers.

Danny, go back to the HOME screen and left click on the fan speed in the H110i GTX Box. That should make a small pop-up window appear with curve and control options. Select the Custom option so we can see what you are working with. Short term, you don't need anything past 1000 rpm for Skylake, no matter the coolant temp. Most of that is going to be GPU waste heat and cranking up the radiator fans won't address that. We can look at that too, but if you need to use a fixed % or fixed speed, set it 900 rpm and know you can't overheat on coolant delta alone with a 6700K, no matter your overclock.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.