The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-10-2016, 02:50 PM
spookyzilean spookyzilean is offline
Registered User
spookyzilean's PC Specs
 
Join Date: Jul 2016
Posts: 1
POST ID # = 861854
spookyzilean Reputation: 10
Default Chassis Fans being a complete hassle

Hello, I just built my first pc and I have run into some problems

my chassis fans are running extremely slow, need a push to sometimes work, and is being displayed as over 30,000 RPM when I try to monitor them through third-party software such as SpeedFan, and when I monitor it through my MOBO it gives me the same insane results

case: Corsair 230T

mobo: asus m5a97 r2.0
Reply With Quote


  #2  
Old 07-10-2016, 03:13 PM
red-ray red-ray is offline
Banned
red-ray's PC Specs
 
Join Date: May 2014
Location: England (GMT+1)
Posts: 7,152
POST ID # = 861863
red-ray Reputation: 81
Default

Looking in the BIOS how have you configured the fans?

Are the fans 4-pin PWM or 3-pin voltage and are they correctly configured?

Report the SpeedFan issue via http://www.almico.com/speedfan.php
Reply With Quote


Reply

Tags
asus, cooling, fan

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.